none
P10 - Outlook Integration, Generic Resource Assignments to Project Manager RRS feed

  • Question

  • I am getting unexpected results.  Exchange Integration appears to be doing something incorrectly.  It is definitely inconsistently.

    When a Project Manager creates a schedule and uses a Generic Resource then SOME Generic Resources will appear in the Project Manager's Outlook. 

    We have looked at the Generic Resource setup and they are checked as "Generic" and they do NOT have an email address in them.  Since they are Generic, they do not have a "sync to exchange" checkbox so that isn't a factor.

    It does seem to be fairly consistent that the same Generic Resource appears and the other one does not.  But, we don't see an obvious difference in them.

    In the end, we don't think that a Generic Resource should be appearing in the Project Manager's Outlook.


    Collin

    Friday, April 27, 2012 2:36 PM

Answers

  • A couple things to check:

    1) Resource Default Assignment Owner.

    2) Doubleclick on the task, navigate to the Resource tab and identify the Assignment Owner for the ones that show up and the ones that don't.  Identify if anything there looks strange.

    You could also try setting Publish to No for tasks assigned to generic resources....


    Andrew Lavinsky [MVP] Blog: http://azlav.umtblog.com Twitter: @alavinsky

    Saturday, April 28, 2012 3:38 AM
    Moderator

All replies

  • A couple things to check:

    1) Resource Default Assignment Owner.

    2) Doubleclick on the task, navigate to the Resource tab and identify the Assignment Owner for the ones that show up and the ones that don't.  Identify if anything there looks strange.

    You could also try setting Publish to No for tasks assigned to generic resources....


    Andrew Lavinsky [MVP] Blog: http://azlav.umtblog.com Twitter: @alavinsky

    Saturday, April 28, 2012 3:38 AM
    Moderator
  • Thanks Andrew - it was the Assignment Owner that was filled out for the Generic Resources that were showing up.

    Collin

    Monday, April 30, 2012 11:11 PM