"Detect Now" from Group policy management gives replication in progress message on GPO 2012


  • When I run "Detect Now" from Group policy management on my domain on server xxx I get error 1 domain controller with replication progress message.

    When I click on ACL I get the list of 2 GPO listed with message  

    "The Sysvol permissions for one eo rmore GPOs on this doamin controller are not in sync with the permissions for the GPOs on the Baseline domain controller"

    Steps taken so far:

    > Compared the permissions of group policy folder to GPO delegation tab and found no differences.

    > Compared the settings of GPO on server DC1 and DC2 server for the two policies, didnt find any differnece

    > Ran Gpupdate /force

    > DCdiag results comes with no errors

    > Tried to modify setting in the problematic policy and force replication, no differnce

    Repadmin /syncall /APed - No errors.

    At this point nothing is broken, bu am worried this might cause any issue.

    Any help or suggestions are appreciated


    Wednesday, June 13, 2018 9:44 PM

All replies

  • What about Non-Authoritative restore of this DC ? 

    Arnav Sharma | Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Wednesday, June 13, 2018 11:45 PM
  • This is a production environment and i am skeptical to perform a Non Authoritative restore.

    All my backups already have this issue ,NAuth restoring them wont fix it i believe.


    Thursday, June 14, 2018 3:49 PM