locked
getting Aero added after video card upgrade RRS feed

  • Question

  • I installed Vista on a PC with integrated graphics with low video memory. I have now added an ATI 256MB video card, but can't see Aero effects. Is there a way to turn this on after the initial install? thanks
    Sunday, June 11, 2006 9:58 PM

Answers

  • Should be able to go into the desktop's properties and start it up. Right click on the desktop, click Personalize and select the options you want enabled. It may take a reboot or two to get it all right.
    Monday, June 12, 2006 8:20 AM
  • Here a trick

    hold down ctrl shift f9 toggles areo on and off

     

    Monday, June 12, 2006 5:35 PM

All replies

  • Should be able to go into the desktop's properties and start it up. Right click on the desktop, click Personalize and select the options you want enabled. It may take a reboot or two to get it all right.
    Monday, June 12, 2006 8:20 AM
  • Here a trick

    hold down ctrl shift f9 toggles areo on and off

     

    Monday, June 12, 2006 5:35 PM
  • I did this after updating the drivers for my NVIDIA GeForce 6200 TC by going to the Personalization control panel, opening Visual appearance, and selecting Aero as my scheme.
    Tuesday, June 13, 2006 3:33 AM