locked
Dual Monitor Background Image RRS feed

  • Question

  • I'm using windows 7 with Dual Monitors, Main Monitor(1) On the Right, Secondary(2) On the Left.
    The Secondary monitor is switched between HDMI, VGA (second computer), And Video Input, so it's not always used, and that's why the secondary is on the Left of the Primary monitor.

    Now the question.

    When I've got both monitors enabled, the mouse moves correctly from 1<-->2 back and forth as one would expect.
    but if I use a Large 2560 X 1024 background image, it appears as though the Left side of the Image is positioned on the Right Monitor & the Left Monitor gets the Right Side of the Image.

    How do I get the image to display correctly ?

    Using Windows 7 X64(AMD 64 X2 5600 & 4 Gig Memory)  with a NVidia GeForce 8600 GT Gfx Card (256 Meg)
    Monday, October 19, 2009 2:21 AM

All replies

  • You would have to change your left monitor to be primary.
    (Unless you want to chop up your wallpaper and swap sides.)
    VP Tech Services
    Tuesday, October 20, 2009 3:55 AM
  • Hi,

     

    You may check the following settings.

     

    1.    Right click on the desktop and click Personalize.

    2.    Click Desktop Background.

    3.    Select Fill under Picture position and click Save changes.

     

    What’s the result?

     

    You may also create a new user account to check the issue.

     

     


    Arthur Li - MSFT
    Tuesday, October 20, 2009 5:29 AM
  • You would have to change your left monitor to be primary.
    (Unless you want to chop up your wallpaper and swap sides.)
    VP Tech Services

    Problem is I use the Right screen as the primary due to my Left monitor pulling multiple duties, so switching Primary Monitors isn't a solution.

    Tuesday, October 20, 2009 6:03 AM
  • Hi,

     

    You may check the following settings.

     

    1.    Right click on the desktop and click Personalize .

    2.    Click Desktop Background .

    3.    Select Fill under Picture position and click Save changes .

     

    What’s the result?

     

    You may also create a new user account to check the issue.

     

     


    Arthur Li - MSFT

    Using FILL under Picture position just duplicates the image (about center position of the wide screen image)

    I'm a bit disappointed that MS still can't look at the Screen position for laying out the backgrounds :(


    Tuesday, October 20, 2009 6:04 AM
  • Hi,

     

    If you do not want to duplicate the background image, I suggest you try the following steps.

     

    1.    Right click on the desktop and click Screen resolution.

    2.    Drag your main monitor from right to left.

    3.    Click OK to check the issue.

     

    What’s the result?

     

     


    Arthur Li - MSFT
    Tuesday, October 20, 2009 9:42 AM
  • The Secondary monitor is switched between HDMI, VGA (second computer), And Video Input, so it's not always used, and that's why the secondary is on the Left of the Primary monitor.

    Hi,

     

    If you do not want to duplicate the background image, I suggest you try the following steps.

     

    1.    Right click on the desktop and click Screen resolution .

    2.    Drag your main monitor from right to left.

    3.    Click OK to check the issue.

     

    What’s the result?

     

     


    Arthur Li - MSFT
    Problem is I need the main on the Right, not the Left due to the Physical layout of the monitors.

    Tuesday, October 20, 2009 8:00 PM
  • I don't know if it would help but you can unlock the taskbar and move it to a different monitor instead of the primary monitor.
    Wednesday, October 21, 2009 2:13 AM
  • Thank you Fill worked!
    Tuesday, October 17, 2017 11:33 PM