none
EPM (Enhanced Protection Mode) RRS feed

  • Question

  • I am using IE9 (Win7--64-bit). Why am I being asked to Disable EPM in Internet Explorer?  EPM was introduced in IE10 and 11!! I did disable Protection Mode in my settings, but each time I attempted to open a pdf document, the "...Disable EPM in Internet Explorer..." message would surface.  Any nuggets of wisdom?  I do not want to use IE10 nor IE 11.

    Thanks   ep

    Saturday, June 7, 2014 3:01 AM

Answers

  • Hi,

    Try the following:(http://www.kombitz.com/2014/06/02/adobe-acrobat-does-not-support-internet-explorers-enhanced-protected-mode-epm-error-message/)

    Open Acrobat Reader 11

    Click on Edit --> Preferences

    Click on GENERAL" on the side bar

    Click on the button "SELECT DEFAULT PDF HANDLER"

    Click on the drop down box and select "ADOBE READER XI"

    Click on APPLY and then OK to exit out the dialog windows

    Wednesday, June 11, 2014 12:04 PM

All replies

  • Hi,

    to determine which security zone a page loads in select the File>Properties menu.

    Internet Options>Security tab, click the icon for the security zone established above.

    By default EPM is off for the Intranet and Trusted zones but on for Internet and Restricted Zones.

    Your system administrators can change the default settings through GPO.

    or you can turn it off/on for individual security zones.

    Regards.


    Rob^_^

    Saturday, June 7, 2014 3:33 AM
  • Rob, I do thank you for responding, but EPM is NOT in IE9!  This is why I initially posed the question. In IE9 one may choose to enable/disable Protected Mode, but there is no ENHANCED Protection Mode in IE9....unless I am missing something.  In this siutation, I am the Admin and there is no EPM anywhere I have looked in IE9.  this is frustrating... ep
    Saturday, June 7, 2014 3:45 AM
  • Hi,

    Help>About Internet Explorer

    will give you your current IE version number... I suspect it is not IE9.

    Start>Control Panel>Programs and Features>Installed Windows Updates... from there you can uninstall IE10/11 and automatically revert back to the previously installed version.

    Regards.


    Rob^_^

    Sunday, June 8, 2014 6:51 AM
  • How are you opening the PDF file?  Adobe Reader?  What version?  The latest?

    That something you're running thinks you need to disable EPM may be a matter of that something not getting what it expects/needs from your system.

    I have no specific knowledge about what Adobe Reader expects/needs, but it's not hard to imagine their latest version of the Add-on doesn't get tested too much working with an outdated browser version.  And much as you may love it, IE9 is outdated.

    No one can blame you for not wanting to upgrade to a newer browser version, given that a lot of incompatibilities were introduced in IE10 and IE11, but software tech does march on whether we like it or not, and if you've chosen to hang back with old software you need to understand that you might need to be conservative about what you upgrade.  In a "big picture" sense, it won't be a viable way to continue forever.  You'll simply see more and more niggling little things go wrong.

    In this case it just sounds to me like a current Add-on doesn't work with an outdated browser - not hard to believe.

      

    -Noel


    Detailed how-to in my eBooks:  

    Configure The Windows 7 "To Work" Options
    Configure The Windows 8 "To Work" Options


    Sunday, June 8, 2014 7:24 PM
  • I am using IE9 (Win7--64-bit). Why am I being asked to Disable EPM in Internet Explorer? 

    Probably because you are running 64-bit.  Try running 32-bit?

     



    Robert Aldwinckle
    ---

    Monday, June 9, 2014 3:08 PM
    Answerer
  • Hi,

    Try the following:(http://www.kombitz.com/2014/06/02/adobe-acrobat-does-not-support-internet-explorers-enhanced-protected-mode-epm-error-message/)

    Open Acrobat Reader 11

    Click on Edit --> Preferences

    Click on GENERAL" on the side bar

    Click on the button "SELECT DEFAULT PDF HANDLER"

    Click on the drop down box and select "ADOBE READER XI"

    Click on APPLY and then OK to exit out the dialog windows

    Wednesday, June 11, 2014 12:04 PM
  • Thanks Cha Nyd.

    Your solution worked like a charm.. :)

    Wednesday, August 13, 2014 2:39 PM
  • Changing the Acrobat Reader XI preferences is not an option if you are using Acrobat X Pro.  Do you have a workaround to eliminate the EPM error message when trying to download a PDF using IE9?

    Thanks.

    Monday, November 17, 2014 9:12 PM
  • ^

    this , i have the exact same problem.

    IE9    (turning EPM off is not an option)

    Adobe Acrobat 9 Pro   (select default PDF handler is not an option)

    i think the work around would be to open IE9 in x32 bit.

    can body test this and then confirm with me the correct steps.

    Saturday, January 31, 2015 5:14 AM
  • Instead of a workaround, have you considered running the current version of Internet Explorer?  Are you avoiding it for a particular reason?

     

    -Noel


    Detailed how-to in my eBooks:  

    Configure The Windows 7 "To Work" Options
    Configure The Windows 8 "To Work" Options

    Saturday, January 31, 2015 12:24 PM