locked
Unexpected error:quitting RRS feed

  • Question

  • Hi all,

    I have the error coming unexpected error:quitting when my application is logged in from standard user.But when i login from admin user it works perfectly fine.Is there something i need to change in IE9 please do let me know.This error comes when my application is downloaded from IE9 to download program files.

    1.The application is downloaded when a web url is accessed.
    2.The complete error message displayed is "unexpected error:quitting".
    3. Application is working fine with WindowsXP.
    4.We are getting the error message when we are using our application from IE9 and Windows7.
    This error is coming across all machines and is not an issue with system error/shutdown error/malware attack/corrupted files.

    Earlier reference link::

    http://answers.microsoft.com/en-us/ie/forum/ie9-windows_7/unexpected-error-quitting/2bb060e0-d294-4783-97be-a190dbd0ba1c?tab=question&status=AllReplies&status=AllReplies%2CAllReplies&rtAction=1391396467660

    Regards
    Peeyush
    Tuesday, February 4, 2014 5:26 AM

All replies

  • Hi,

    Please allow me to figure this out: the error message here occured only with the normal user account when using the application in IE 9 in Windows 7,  if the account is changed to an admin account, it works perfectly,  And application is working fine with Windows XP regardless of the user account, right?

    As the application would try to access the web url, have you tried using Compatibility View in IE 9?

    How to use Compatibility View in Internet Explorer 9

    Besides, could you please tell more details about which application here? And are we in a domain environment?  Please also verify if the user account in use has enough permissions to access the needed resources.

    Best regards

    Michael


    If you have any feedback on our support, please click here.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Wednesday, February 5, 2014 8:37 AM
  • Thanks Michael,

    Regarding the first question your understanding is correct.Yes we are using compatibility view in IE9.

    See we tried downloading a basic activex dll and we were unable to download it.Yes we are in a domain environment.Does IE9 have a problem in domain env?If yes if there is any patch for it?

    As far as the user permissions are concerned we have set the UAC setting to minimum security.

    Regards

    Peeyush

    Thursday, February 6, 2014 7:22 AM
  • Hi,

    Apologize for late reply. How are things going on?

    IE 9 would run in a domain environment. Have you tried to add the web url into Trusted sites?

    There might be some policies that block the activeX from downloading.

    More information, please check here:

    Change security and privacy settings for Internet Explorer 

    Best regards

    Michael


    If you have any feedback on our support, please click here.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Tuesday, February 11, 2014 2:16 AM
  • Hi Michael,

    Yes we have tried adding the url in trusted sites.As far as the activex settings are concerned we have enabled all of them.Even the security is set to low levels.In the privacy tab the settings tab is at the bottom of the bar(Accept all cookies).One more things we have the same settings for our EXE in both IE9 and IE6 so what would be blocking our EXE.

    Regards
    Aseem 

    Thursday, February 13, 2014 4:55 AM