none
Windows 8 - Right Click Network Connection Properties - An unexpected error occurred RRS feed

  • Question

  • Hi,

    I'm encountering an issue with a relatively new Windows 8 Pro x64 install (Been running about a week).

    When attempting to right click on the Network Connection and select "Properties", I receive the following error:

    "An unexpected error occurred"

    The error also occurs when trying to disable the adapter. The network connection DOES work though. I have received an IP from my DHCP router and have network/internet access.

    I have tried the Windows XP/7 "fix":

    1. Click Start, and then click Run.
    2. In the Open box, type regsvr32 %systemroot%\system32\netshell.dll, and then click OK.
    3. In the RegSvr32 dialog box, click OK.
    Test to see if you can open the properties of the network connection in the Network Connections folder.

    1. Click Start, and then click Run.
    2. In the Open box, type regsvr32 %systemroot%\system32\ole32.dll, and then click OK.
    3. In the RegSvr32 dialog box, click OK.
    4. Restart the computer.

    Both did NOT work. I have also attempted uninstalling and reinstalling the Network Driver. I have also tried "SFC /scannow". Neither of these worked either.

    Specs:

    Windows 8 Pro x64 with all current windows updates
    Xeon W3520 CPU
    8GB generic kingstom RAM
    EVGA X50 SLI LE Motherboard (PN: 141-BL-E757)
    Crucial M4 128GB SSD Primary OS Drive
    Hitachi 500GB Secondary Storage Drive

    Note: C:\Users is remapped/linked to D: drive.

    Monday, March 11, 2013 3:35 AM

Answers


  • Note: C:\Users is remapped/linked to D: drive.

    undo this and try again.

    "A programmer is just a tool which converts caffeine into code"

    Monday, March 11, 2013 5:48 AM
    Answerer

All replies


  • Note: C:\Users is remapped/linked to D: drive.

    undo this and try again.

    "A programmer is just a tool which converts caffeine into code"

    Monday, March 11, 2013 5:48 AM
    Answerer
  • Solved.

    I had tinkered with user folder shifting to other drives.

    I deleted those users and problem solved.

    Thanks a lot. 

    Saturday, April 12, 2014 7:58 AM
  • I have the same problem. But I haven't done any changes to users drive mapping. Could you please suggest on what can I don here to resolve the issue? Thanks
    Thursday, July 13, 2017 9:52 AM