locked
1326 logon failure between Windows Server 2008R2 and Windows XP SP3 RRS feed

  • Question

  • Hello.

    There is a domain in our organization (two domain controllers with Windows Server2008R2, forest- and domain-levels Windows Server 2008R2, user's computers Windows XP SP3). We are currently deploying Avast! Endpoint Protection Suite via tool called "Small Office Administration". Deploying is performing remotely. There is only one requirement for communication between client and server - three open ports: 8731,8732, 25322. On some clients deploying failed to complete successfully with the following error: 1326 logon failure. What could be the reason - we are using domain, all operations performed under domain-admin account so I can access all files on client's computer.

    Wednesday, September 18, 2013 11:39 AM

Answers

  • got this from Avast : http://forum.avast.com/index.php?topic=45854.0

    Check if helps.

    Also, google this "avast 1326 logon failure"

    Its something related to application, and not windows.


    Arnav Sharma | Facebook | Twitter Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Friday, September 20, 2013 2:16 PM
    Moderator

All replies

  • Check : http://support.microsoft.com/kb/194705/en-gb


    Arnav Sharma | Facebook | Twitter Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Thursday, September 19, 2013 3:43 AM
    Moderator
  • We do not use any proxy arrays
    Thursday, September 19, 2013 6:50 AM
  • Proxy in IE?

    Arnav Sharma | Facebook | Twitter Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Thursday, September 19, 2013 12:53 PM
    Moderator
  • Yes, but proxy runs under Ubuntu and does not a member of domain, it uses it's own authorization method (SQUID Account Management System, editable file default.sams which contains ip-addresses who can acces the Internet, no integration with domain)
    Friday, September 20, 2013 1:12 PM
  • got this from Avast : http://forum.avast.com/index.php?topic=45854.0

    Check if helps.

    Also, google this "avast 1326 logon failure"

    Its something related to application, and not windows.


    Arnav Sharma | Facebook | Twitter Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Friday, September 20, 2013 2:16 PM
    Moderator
  • Any updates?

    Arnav Sharma | Facebook | Twitter Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Tuesday, September 24, 2013 9:14 AM
    Moderator