locked
Emails sent from Outlook fail within the domain RRS feed

  • Question

  • We have a voice record system called QuickRecord, we send these calls to our email account, but recently they have stopped arriving in our outlook within our domain. However if we send one of these emails to an external email account those accounts recieve the email successfully. Any advice on troubleshooting this issue will be greatly appreciated.

    Thanks in advance

    Jeff

    Friday, September 7, 2012 3:10 PM

Answers

  • Thank you for your reply. I found the issue was related to internal sender restrictions within the Spam folder.

    Cheers

    Monday, September 10, 2012 3:56 PM

All replies

  • Possibly the system lost relay rights to your exchange server. What version of Exchange? You need to check your smtp\receive logs.

    James Chong MCITP | EA | EMA; MCSE | M+, S+ Security+, Project+, ITIL msexchangetips.blogspot.com

    Friday, September 7, 2012 3:13 PM
  • It is Exchange 2010, where are those logs?

    Thanks for your response.

    Friday, September 7, 2012 3:56 PM
  • On Fri, 7 Sep 2012 15:56:10 +0000, jtartorius wrote:
     
    >It is Exchange 2010, where are those logs?
     
    Run this to find out where they are on each transport server:
     
    Get-TransportServer | fl name,*protocollogpath
     
    ---
    Rich Matheisen
    MCSE+I, Exchange MVP
     

    --- Rich Matheisen MCSE+I, Exchange MVP
    Friday, September 7, 2012 4:28 PM
  • Thank you for your reply. I found the issue was related to internal sender restrictions within the Spam folder.

    Cheers

    Monday, September 10, 2012 3:56 PM