locked
Tasks migration from pst to exchange RRS feed

  • Question

  • Hello everyone,

    I have an Exchange 2010 SP1 server, version 14.01.0270.001. I'm migrating some users from pst file to exchange account.

    For some users, I imported data from Outlook 2010 and it work fine except for some tasks. 

    For example in the pst file I have 123 tasks but in Exchange, after the import, I find 106 tasks. 

    I tried to import tasks again from Outlook and, at the end of process, I find 123 tasks in Exchange, but after about 20 seconds some tasks disappear and only 106 remain! 

    I tried to import from Exchange console a pst file containing only the tasks I have not, but nothing change.

    Those tasks are over 25MB, maybe a dimension problem? Apparently I've no dimension limits except for the incoming emails.

    Thank you all for your help!

    Tuesday, November 15, 2011 2:27 PM

Answers

All replies

  • Hi

    Try do connect the pst file to Outlook and then instead of importing the tasks just copy them from the pst to the tasks folder.

     

    Regards
    Pano


    Pano Boschung, PageUp AG
    Wednesday, November 16, 2011 8:53 AM
  • Hi Pano,

    I tried but nothing change. If I connect Outlook in direct mode and try to import or copy the tasks appear this message like this "the element is too big for this user settings", but I've not set any limits!! 

     

    Wednesday, November 16, 2011 9:27 AM
  • checked your server's default settings?
    Wednesday, November 16, 2011 9:32 AM
  • Hi Giurava

    Try the following on one of the clients having the problem:

    Key: HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Outlook\Preferences
    Value name: MaximumAttachmentSize
    Value type: REG_DWORD

    The value that you need to use is in KB.

    Hope that helps.

    Regards
    Pano


    Pano Boschung, PageUp AG
    Wednesday, November 16, 2011 10:09 AM
  • Hi Giurava,

     

    Is this issue occur on all the PST files?

     

    When you use Outlook connect to the Exchange account, use Open Outlook Data File  to open the PST file, then check the tasks for PST file under Tasks:

     

    Can you see all the tasks for the imported PST File?

     

    If you can see all the tasks, choose all the tasks, and chose move to move all the tasks to Tasks fold for Exchange account.

     

    If not, how many tasks can you see? 

     

    Thanks,

     

    Evan

    Thursday, November 17, 2011 10:03 AM
  • For Pano

    I create the key into the registry and set to 50000 (the task is 28MB) but I've the same error 

     

    For Evan

    I've separate in different pst files the tasks I cannot import. if I connect the single pst file I see the tasks I need but if i try to move or copy to the exchange tasks folder I have the error.

    I'm workin with the direct connection to Exchange and not in cache mode.

    The error is: "message sise exceed the user setting" It's the translation from italian

    I install the exchange rollup 5 for exchange SP1 but nothing change.

    Thank you all

    Monday, November 21, 2011 1:19 PM
  • Hi Giurava,

     

    If you change to Exchange cache mode, and follow the suggestions in my last post to move the task, will this issue occur?

     

    Thanks,

     

    Evan

    Wednesday, November 23, 2011 9:58 AM
  • Hi Evan,

    if I try in "cache mode" I can see the tasks for a few second but suddenly it disappear without errors.

    I suppose tha until the tasks in in my ost file there is no problem. Wwhen the ost file start to synk itself with the mailbox, Exchange apply a f****n policy and delete the task from the ost.

     

    Thanks for your help

    Giulio

    Thursday, November 24, 2011 11:43 AM
  • Hi Giulio

    Please check the Exchange Server setting "Transport Settings" under "Organization Configuration" then "Hub Transport".

     

    Regards
    Pano


    Pano Boschung, PageUp AG
    • Proposed as answer by PeterN22 Monday, November 28, 2011 2:44 PM
    Thursday, November 24, 2011 3:09 PM
  • Hello evryone

    I solved with this

     

    http://support.microsoft.com/kb/2222370/it

     

    Thanks again

    Bye

    • Marked as answer by Evan Liu Sunday, December 4, 2011 11:14 AM
    Monday, November 28, 2011 2:42 PM
  • Hi Giulio

    Great that you could resolve it!
    By the way, that's exactly what I suggested in my last answer.

    Regards
    Pano


    Pano Boschung, PageUp AG
    Monday, November 28, 2011 2:47 PM
  • Hi Pano,

    the problem was that the limits are corrected. The singles tasks I wanted to import was smaller than the limits in Hub Transport"

     

    Bye

    Giulio

    Monday, November 28, 2011 5:22 PM
  • Hi Giulio

    What exactly solved your problem? I cannot see any additional information in this article.

    Thanks and regards
    Pano


    Pano Boschung, PageUp AG
    Friday, December 2, 2011 9:15 AM