VMware Infrastructure Client error on Windows XP Professional "Error connecting to authd on host" RRS feed

  • Question

  • I am having problems connecting to my ESX 3.5 infrastructure
    from the VI client or web ui on Windows XP Pro machines.
    I am getting the error connecting to authd on host in the VI client window.
     Until recently I have been able to connect through the VI Client and
    web ui. Nothing on the ESX server has been changed or updated.


    I have tried different laptops to connect through the client and
    web interface. I get mixed results. Some of the laptops were able to
    connect through the client and web ui and others get the same authd
    error. This leads me to believe that something on the laptop(s)(Microsoft) are
    causing my issue. All of the laptops are using Windows XP SP2, IE 8,
    .net 3.5 sp1. I have tried to find dll's that are different in version
    #, but nothing has surfaced. Has anyone had problems with certain
    Microsoft fixpacks or other updates or versions of Microsoft software
    that caused their vmware client to stop functioning correctly.


    Thanks for any help!!

    Thursday, September 17, 2009 3:46 PM