locked
RSAT-Linux problem RRS feed

  • Question

  • HI!
    At the firm Windows we work with clients and Linux on waiters. Till now the admin machine Windows operated with 7 Pro on what it is RSAT perfectly worked. I replaced the machine and Windows I installed 10 Pro concerned it that way truth RSAT-ot this does not fill the attributes in Linux on the other hand. We the trouble may be the posix with a filling in? Active Directory-t we are useful.
    I say thank you for the answers!
    Monday, September 23, 2019 11:53 AM

All replies

  • Hi,

     

    Windows 10 do not support the Server for NIS Tools option. To work around this problem, set the attributes in Active Directory (AD) manually or use a different Windows operating system.

     

    More information please refer to the following article:

    Installing RSAT

     

    In addition, here are some posts with the similar issue with yours, just for your reference, you can try the method mentioned in them:

    https://www.reddit.com/r/sysadmin/comments/49e71y/rsat_aduc_missing_unix_attributes_in_win_10/

     

    Note: This is a third-party link and we do not have any guarantees on this website. And Microsoft does not make any guarantees about the content.

     

    Hope above information can help you.


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, September 24, 2019 3:10 AM
  • Hi,

     

    Was your issue solved?

     

    If the reply helped you, please remember to mark it as an answer.

     

    If no, please reply and tell us the current situation in order to provide further help.


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, September 27, 2019 8:15 AM