none
phone sign-in by authenticator app (Android) doesn't work RRS feed

  • Question

  • Hi,

    I am trying to use the sign-in option using the Authenticator app on my Android phone. I was able to add my account to the app, which gave me the option to generate codes, but the "enable phone sign-in" option didn't appear.

    After that, I activated two-factor authentification, which works fine: I am able to confirm all requests by the Authenticator.

    But still, there's no option to enable phone sign-in, and the option also doesn't appear within the login of accounts.live.com, onedrive.com and so on. I also tried re-adding the account, reinstalling the app.

    So, did I miss anything to activate this option / any ideas on how to get it work?

    Tuesday, November 7, 2017 7:40 PM

All replies

  • Hi

    Phone sign in only supports Microsoft account(such as hotmail,outlook..).

    Please refer to this link.

    Newly added accounts are automatically enabled sign in, you don’t need do other thing.

    Regards,

    Walter


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, November 8, 2017 6:05 AM
  • Yes, I am aware of that. It is a Microsoft account with an live.com-adress (the one I am using in this forum, too). Unless additional conditions have to be met, for an account to be an official "Microsoft account", I'd say it is one.

    Two-factor works just fine, but I get no option for phone sign-in e.g. for outlook.com

    Thanks & Regards



    • Edited by blue cloud2 Wednesday, November 8, 2017 3:58 PM
    Wednesday, November 8, 2017 12:36 PM
  • Hi

    You could check this similar question.

    Regards

    Walter


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, November 9, 2017 5:50 AM
  • Hi

    sounds exactly like my problem, however I' not sure what to do with it. The option does still not appear when trying to login and re-adding the account to the authenticator (v6.2.6) didn't help either.

    Thursday, November 9, 2017 2:45 PM
  • Hi

    If possible, could you show me some screenshots that would help to explain what your issue is?

    Regards,

    Walter


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, November 10, 2017 8:27 AM
  • Basically the option for phone sign-in just doesn't appear at all, e.g. onedrive.com:

    https://1drv.ms/i/s!AnZjh_umr-nW_WsWIAJLfWxpYSER

    this is what the authenticator app looks like (no option to enable phone sign-in, too):

    https://1drv.ms/i/s!AnZjh_umr-nW_Wwsg5gUOK9S6I-z

    Friday, November 10, 2017 2:59 PM
  • Hi

    It seems that you don't use the latest version Microsoft authenticator APP.

    If possible, you could download the latest version and re-add your accounts.

    Regards,

    Walter


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, November 13, 2017 6:12 AM
  • Hi,

    for some reason I don't get a newer version than 6.2.6

    by joining the beta releases (through google play) I was able to update to 6.2.9 - but still neither the option to activate phone sign-in within the app nor the option to use it for signing in at accounts.live.com appeared.

    Is it depending on location or andriod version? I'm in Germany, using andriod version 5.1

    Monday, November 13, 2017 8:43 PM
  • Hi

    When you add your Microsoft accounts to the latest version app, if you login the Technet, could you see Use the Microsoft Authenticator app instead?

    Regards,

    Walter


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, November 15, 2017 6:22 AM
  • Hi,

    nope. I deleted and readded the account, but it still doesnt give me that option.

    However the app updated to 6.2.10. now

    Wednesday, November 15, 2017 3:42 PM
  • Hi

    Do you turn off Two-step verification? Please login on following link:

    https://account.live.com/proofs/manage

    Regards,

    Walter


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, November 16, 2017 6:48 AM
  • Hi,

    until now two-step verific. was turned on (and worked alright) - I'm not sure if you wanted me to deactivate it - but I did so now. However the option for phone sign-in is still not available.

    Thursday, November 16, 2017 1:54 PM
  • Hi

    Thanks for your patience.

    For know the issue is your account or Microsoft authenticator app, could you create a new Microsoft account and add it to app. Also, if possible, you could install Microsoft authenticator App on other Phone and add your account to it.

    If it still does not work,  to troubleshoot this issue more efficiently, cloud you please send logs through the settings page? The newest version has send logs option.

    After we send the log, we will get an event ID, please remember it and post it here.

    Regards,

    Walter


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, November 17, 2017 7:02 AM
  • Hi,

    I tested both suggestions, and it seems to be my phone / app. So my account on another phone (app version: 6.2.6) worked without problems.

    I also created a second account on my own, and this didn't give me the phone sign-in option, too.

    The sent log got this ID: QHWZZMME

    Kind regards

    Sunday, November 19, 2017 12:50 PM
  • Hi

    Sorry for the later reply. What is version of your Android Phone?

    If possible, could you test on other Android Phone>

    Regards,

    Walter


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, November 21, 2017 5:37 AM
  • Hi,

    I tested it on another Andriod phone with my account and it did work there. As soon as I disconnected my account from that phone (since it's not mine ;) ), the option for phone sign-in disappeared again.

    I got a Motorola Moto X running Android 5.1

    The log I sent with the app from my Moto got this ID: QHWZZMME

    Kind regards

    Tuesday, November 21, 2017 7:02 PM
  • Hi

    It seems a phone compatibility issues.

    You could give your feedback to this link, all of the feedback you share in this link will be monitored and reviewed by the Microsoft engineering teams.

    https://social.technet.microsoft.com/Forums/en-US/c0c10232-3093-4cf9-9ecc-c131c7643eaa/give-us-your-feedback?forum=MicrosoftAuthenticatorApp

    Regards,

    Walter


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, November 22, 2017 7:07 AM