locked
What settings do I need to change so that my speaker volume and my headphone volume can be the same number? RRS feed

  • Question

  • When I play games on my laptop I turn the volume up to like 75-90, and then sometimes I decide to put my heaphones in, and I have to turn the volume down to 3, yes 3 for the volume not to blow my eardrums.

    How can I make it so that I can use my headphones at like 50 without it being BLASTING loud, is there a power output setting somewhere?

    I have Windows 7 Ultimate 32-bit, and a Dell Inspiron 1525 with a Sigmatel Audio Device.

    Thank you.
    Thursday, January 21, 2010 4:01 AM

Answers

  • It's very normal, the volume is depended on your sound devices, they are based on the strength of the current. As the headphone's amount of power are very small, while the speaker has the big power.While you can choose a headphone which can control volume to workaround this issue.

    I will this can help you.


    John

    • Proposed as answer by cdobbs Saturday, January 23, 2010 7:34 AM
    • Marked as answer by Linda Yan Monday, January 25, 2010 7:03 AM
    Friday, January 22, 2010 6:11 AM
  • Hi Josh1230,

     

    Do the computer recognizes both the speaker and the headphone by right-clicking on the volume icon in the system tray and then click "Playback devices"?

     

    If so, you can left-click the volume icon, click "Mixer", move the volume to level you would like to hear from the Speakers. Click the drop down list under the Device column and then choose "Headphones", move the volume to level you would like to hear for the headphone.

     

    Hope this helps.

     

    Regards,

    Linda

     

     

    • Marked as answer by Linda Yan Monday, January 25, 2010 7:03 AM
    Monday, January 25, 2010 7:03 AM

All replies

  • It's very normal, the volume is depended on your sound devices, they are based on the strength of the current. As the headphone's amount of power are very small, while the speaker has the big power.While you can choose a headphone which can control volume to workaround this issue.

    I will this can help you.


    John

    • Proposed as answer by cdobbs Saturday, January 23, 2010 7:34 AM
    • Marked as answer by Linda Yan Monday, January 25, 2010 7:03 AM
    Friday, January 22, 2010 6:11 AM
  • I bought a pair of Bose Mobile headphones for my Blackberry, and they are EXTREMELY comfortable, so I prefer to use them now, over anything else. They do not have a volume control on them, so I dont know what else to do.

    There must be settings in the system for the computer to detect when the heaphones are plugged in, so it can automatically tone down the output?

    Thank you.
    Saturday, January 23, 2010 4:28 AM
  • Umm, no  there's not.
    MCSE, MCSA, MCDST [If this post helps to resolve your issue, please click the "Mark as Answer" or "Helpful" button at the top of this message. By marking a post as Answered, or Helpful you help others find the answer faster.]
    Saturday, January 23, 2010 7:34 AM
  • Our desktop does this, but I have no clue how
    Saturday, January 23, 2010 9:33 PM
  • Hi Josh1230,

     

    Do the computer recognizes both the speaker and the headphone by right-clicking on the volume icon in the system tray and then click "Playback devices"?

     

    If so, you can left-click the volume icon, click "Mixer", move the volume to level you would like to hear from the Speakers. Click the drop down list under the Device column and then choose "Headphones", move the volume to level you would like to hear for the headphone.

     

    Hope this helps.

     

    Regards,

    Linda

     

     

    • Marked as answer by Linda Yan Monday, January 25, 2010 7:03 AM
    Monday, January 25, 2010 7:03 AM
  • I see that it is configured as Speakers / Headphones (as one slider)

    How can I change this to seperate?
    Tuesday, January 26, 2010 4:55 AM