none
Offline Files and Background Sync

    Question

  • I am having some issues and frustrations with offline files and background sync on Windows 7 machines.

    Ive set a GPO up for folder redirection of My Documents folders for a group of a user.  The security filtering is set to only that group of users.

    I also set the option for configure slow link mode, to a share \\server\* and Latency=1.  This seems to have worked.  The My Documents folder it shows all the files in Offline (needs to sync).  

    I then set the option for Configure Background Sync interval for 180 minutes.  It seems the sync never happens.  Ive done a gpupdate /force.... ive rebooted the machine.
    Wednesday, June 24, 2015 2:01 PM

Answers

  • Hi,

    Would you please check if the group policy applied with command gpresult/ r ?

    By default, network folders in the "slow-link" mode will be synchronized with the server every 360 minutes with the start of the sync varying between 0 and 60 additional minutes. You can override the default sync interval and variance by setting 'Sync Interval' and 'Sync Variance' values.

    You can also set a period of time where background sync is disabled by setting 'Blockout Start Time' and 'Blockout Duration'. To ensure that all the network folders on the machine are synchronized with the server on a regular basis, you may also set the 'Maximum Allowed Time Without A Sync'.

    You may also configure Background Sync for network shares that are in user selected "Work Offline" mode. This mode is in effect when a user selects the "Work Offline" button for a specific share. When selected, all configured settings will apply to shares in user selected "Work Offline" mode as well. If you disable this setting or do not configure it, the default behavior for Background Sync will apply.

    Best Regards,

    Elaine


    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, July 02, 2015 8:42 AM
    Moderator