locked
Outlok 2016 Rule Auto-unchecked Frequently RRS feed

  • Question

  • We would like to seek assistance on the issue where rules were auto-unchecked on Microsoft Outlook 2016.

    We have encountered multiple times when rules were auto-unchecked along with an “(error)” beside the client-only rules. The issues started to surface after migrating from Outlook 2013 to Outlook 2016. 


    • Moved by Chenchen Li Friday, October 13, 2017 1:57 AM Outlook IT
    Thursday, October 12, 2017 7:25 AM

All replies

  • Hello,

    This forum is for development issues when using Outlook Object Model. According to your description, the rule would be automatically unchecked. I suggest you unload all add-ins and start Outlook in Safe mode to check if the issue persist. Besides, I would move this non-programming thread into Outlook IT Pro Discussions forum.

    Regards,

    Celeste 


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Friday, October 13, 2017 1:57 AM
  • Hi,

    How many users are affected by this issue? Is there any pattern among those rules that have this issue?

    How many rules do you have? Is there any error message if we try to re-enable the disabled rules?

    Normally, the only reason I have ever seen for a rule to get unchecked with an red "(error)", is if the Target Folder no longer exists. Does this apply to your situation?

    Regards,

    Steve Fan


    Please remember to mark the replies as an answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, October 13, 2017 3:25 AM
  • Hi Steve,

    This issue was only affected on a standalone PC, which mainly receives feedback emails from customers. It seems that only "Client-Only" rules were affected intermittently.

    We have approximately 14 rules. The rules were set to move inbox emails to respective folders by keywords and sender email. We have no issue re-enabling the error-rules, but it happened quite a few times.

    The target folder still exists.



    Monday, October 16, 2017 2:58 AM
  • Hi, 

    Refer to the previous thread, may i know if u have any solution to this issue?

    Would be glad to hear from you. 


    Thursday, October 19, 2017 6:46 AM
  • Hi steve, 

    We would like to continue seeking assistance to the rules auto unchecked frequently as the issue is still persisting, able to advice on it? 

    As mentioned, this issue was only affected on a standalone PC which mainly focusing on receiving feedback emails from customer. It seems that the local machine rules were affected intermittently. 

    We have approximately 14 rules to move inbox emails to respective folders by identifying the keywords and sender email. We have been re-enabling the error rules every time we encountered. The target folders are still in place

    Please assist. 

    Thank you


    Monday, June 11, 2018 1:38 AM
  • Do the rules on the client look the same when you check them in the Exchange shell (Get-InboxRule)? Can you replicate one of the rules with issues through the Powershell command and see if that will keep working?
    Friday, June 22, 2018 10:46 AM