locked
I cannot see the shortcut icons on the shortcuts. RRS feed

  • Question

  • If you can't understand it, let me explain it with a picture. What is that? Is it temporary? I don't think so.
    Monday, August 13, 2012 1:05 PM

Answers

  • Hi Try to Reset icon cache if that does not help, we can try to Repair it

    To Reset Icon cache follow the below mentioned steps –

    1. Right click on empty area of the desktop and click on Personalize.

    2. Click on the Display Properties link.

    3. Under Colors, select Medium (16-bit) and click on Apply. (See screenshot below)
    NOTE: If you already have Medium (16-bit) selected, then select Highest (32-bit) instead. Sometimes you will need to do a restart first, then proceed to step 4. Try both ways.

        A) Click yes to confirm the new settings.

    4. Now, select Highest (32-bit) and click on OK.
    NOTE: If you already have Highest (32-bit) selected, then select Medium (16-bit) instead.

        A) Click on Yes to confirm the new settings.

    To Rebuild icon cache follow the below mentioned steps -

    1. Open Folder Options to select (dot) Show hidden files and folders.

    2. Open a Windows Explorer window.

    3. Go to C:\Users\(User Name)\AppData\Local 
    4. Right click on IconCache.db and click on Delete.


    5. Click on Yes to confirm the deletion. 
    NOTE: This deletes the file to the Recycle Bin. It is safe to empty the Recycle Bin when finished.

    6. Close the window.

    7. Empty the Recycle Bin.

    8. Restart the computer.


    San

    • Marked as answer by goktr001 Monday, August 13, 2012 2:36 PM
    Monday, August 13, 2012 2:33 PM