locked
Word 2007 RRS feed

  • Question

  • Word will not keep my settings. Every time I open a new document it changes my settings back to what Word's default. I set the default under "Styles" but it only stays that way for that document. How do i permanently set default font and paragraph spacing?
    Matthew Opyd
    Tuesday, August 30, 2011 3:30 PM

Answers

  • When you modify a Style you have to explicitly check the box that is labeled "New documents based on this template."  On the Modify Style dialog, if you don't check this box, the default is to only apply the Modified Style to the current document.

    If you have done this and it still does not save your changes, verify from where Word is loading the Normal.dotm file. In 2010 it's Word > File > Options > Advanced > General > File Locations > User Templates. You can then navigate to the Normal.dotm file in this location and then using Word > File > Open ... open the Normal.dotm file as a document and set the Style formats directly in the template. When you save, close (quit Word completely), and reopen Word it now should be set correctly.


    Kind Regards, Rich ... http://greatcirclelearning.com
    • Marked as answer by Max Meng Friday, September 2, 2011 2:50 AM
    Tuesday, August 30, 2011 6:50 PM

All replies

  • You could modify the Normal.dotm template or use the Paragraph menu to set your options as default.

    Tuesday, August 30, 2011 3:36 PM
  • Yes we tried that but when we close word and open it back up it switches back to the way Word has it set up.
    Matthew Opyd
    Tuesday, August 30, 2011 3:43 PM
  • When you modify a Style you have to explicitly check the box that is labeled "New documents based on this template."  On the Modify Style dialog, if you don't check this box, the default is to only apply the Modified Style to the current document.

    If you have done this and it still does not save your changes, verify from where Word is loading the Normal.dotm file. In 2010 it's Word > File > Options > Advanced > General > File Locations > User Templates. You can then navigate to the Normal.dotm file in this location and then using Word > File > Open ... open the Normal.dotm file as a document and set the Style formats directly in the template. When you save, close (quit Word completely), and reopen Word it now should be set correctly.


    Kind Regards, Rich ... http://greatcirclelearning.com
    • Marked as answer by Max Meng Friday, September 2, 2011 2:50 AM
    Tuesday, August 30, 2011 6:50 PM
  • If you have done this and it still does not save your changes, verify from where Word is loading the Normal.dotm file. In 2010 it's Word > File > Options > Advanced > General > File Locations > User Templates. You can then navigate to the Normal.dotm file in this location and then using Word > File > Open ... open the Normal.dotm file as a document and set the Style formats directly in the template. When you save, close (quit Word completely), and reopen Word it now should be set correctly.
     
    And the next step is to figure out what is preventing you from saving to Normal.dotm. Usually, the culprit is a poorly designed add-in; see for example http://word.mvps.org/faqs/customization/CheckIfAddinsInstalled.htm.

    Stefan Blom, Microsoft Word MVP
    Tuesday, August 30, 2011 7:23 PM