locked
Don't showing storage groups in snap-in Exchange 2007 RRS feed

  • Question

  • Hello. Today ceased to be displayed storage groups in snap-in Exchange 2007:

    I run snap-in as domain administrator. If i run snap-in as another user, everything is ok. Please help me.


    Wednesday, December 9, 2015 1:19 PM

Answers

  • Hi,

    Did you do some changes on Exchange related to this issue recently before this issue happened?

    Please try the following methods for troubleshooting.

    1. Reboot all Exchange servers.
    2. Make sure your account is in Exchange Server role and local Administrators group for the target server.
    3. Take a backup of the administrator profile. Logged in server with different account and deleted the profile. Also deleted the GUID from the registry from profilelist. Login as administrator once again.
    4. Opened run, type : control keymgr.dll. See if there is cached credentials stored. Deleted those cached credentials. Logged off and logged back in as administrator.

    Best Regards.


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com

    Lynn-Li
    TechNet Community Support

    Thursday, December 10, 2015 6:49 AM
    Moderator