none
Restrict Project site creation to the default site collection check box is greyed out RRS feed

  • Question

  • Hello,

    In my enviroment which is sharepoint 2013 and Project web App 2013, I cannot remove the "Restrict Project site creation to the default site collection" because the check box is greyed out.

    I Create new web applicaiton with new content database and provision project web app 2013 on that site.

    Any thoughts about that issue?

    Thanks, regards.

    This option is under Application management-->Manage Service Applications --> Project Server Service Application --> (Select a Provisioned Project Web App) Manage --> Project Site Provisioning Settings (Under Operational Policies) 

    Okan.




    • Edited by okanbostan Sunday, December 2, 2012 11:27 AM
    Sunday, December 2, 2012 12:00 AM

Answers

All replies

  • Hi,

    this option is greyed out, as long as there is no other site collection available. If there is no alternative, you need to use the default one.

    Regards
    Barbara

    Sunday, December 2, 2012 10:08 AM
    Moderator
  • Hi,

    My web application contains 3 site collections:

    Site Collection List

    The check box is still greyed out. How can I make alternative site collections? 

    My main point is connecting sharepoint sites to my Projects, with a site collection different than /PWA (my project web app)
    When I edit site address of a project to a different sharepoint site under the same web application it gives me the error:

    "The specified site is not a child of the default site collection"

    Regards, Okan.

    Sunday, December 2, 2012 11:26 AM
  • Hi,

    you can only change this setting, if you run your instance in Project Server permission mode. After creating instance, you need to change this mode with

    Set-SPProjectPermissionMode -url <url> -mode ProjectServer (see http://technet.microsoft.com/en-us/library/ff631142.aspx). - if you really want to run this permission mode.

    Regards
    Barbara

    • Marked as answer by okanbostan Sunday, December 2, 2012 12:12 PM
    Sunday, December 2, 2012 11:53 AM
    Moderator
  • Set-SPProjectPermissionMode -url <url> -mode ProjectServer command solved my problem, thanks.

    URL is my project web app site address.

    -okan.

    Sunday, December 2, 2012 12:12 PM