locked
Email recieving issue RRS feed

  • Question

  • Hi all,

    I have MS EX server 2003. Now what i am facing is that ,

    one of the customers of my users is sending the email to us.

    But we didn't receive that customer email.When the customer sending email to us, they receive bounce mail with below error.

    " Router  : Failed to connect to SMTP host "organization's name , (example.com) " because : the remote server is not a known tcp/ip host "

     

    But the other customers , meaning other companies , can send to us.Only that customer ,company  cannot send to us.But they can send sometimes ,but sometimes cannot send .

     

    Anybody has any idea, ????? What may cause that problem .

    I am also headache for that issue ,

     

    Please advise , if anyone know.

     

    Thanks

     

     

    Monday, July 4, 2011 11:10 AM

Answers

  • Hi,

    From your description, it is possible that the issue is from the customer. And you can check the following reasons:

    1.        Check whether the network is stable.

    2.        The external Domain Name System server for your domain must have mail exchanger resource records pointing to your mail servers. So please check.

    Hope this helps.

    Thanks


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Proposed as answer by Sophia Xu Wednesday, July 13, 2011 1:23 AM
    • Marked as answer by Sophia Xu Friday, July 15, 2011 2:54 AM
    Wednesday, July 6, 2011 2:44 AM

All replies

  • Hi,

    Any reason why you think that the problem is in your end of the communication?

    Did you takt to the mail admins in the remote company and ask them to troubleshoot. The problem could very well be in their end. Have them produce a SMTP log shwing that their server is trying to connect to your server.

    Leif 

    Monday, July 4, 2011 12:37 PM
  • Hi,

    From your description, it is possible that the issue is from the customer. And you can check the following reasons:

    1.        Check whether the network is stable.

    2.        The external Domain Name System server for your domain must have mail exchanger resource records pointing to your mail servers. So please check.

    Hope this helps.

    Thanks


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Proposed as answer by Sophia Xu Wednesday, July 13, 2011 1:23 AM
    • Marked as answer by Sophia Xu Friday, July 15, 2011 2:54 AM
    Wednesday, July 6, 2011 2:44 AM