locked
Yahoo Messenger audio compression format problems RRS feed

  • Question

  •  

    Trying to use yahoo messenger "voice chat" getting an error "your computer does not suport required audio compression format" currently using gateway t6815 notebook - sigma tel audio hardware. Please help to resolve this issue!!!!
    Wednesday, September 12, 2007 10:10 AM

All replies

  • I have been having the same issue since April, when I finally decided to install my Vista upgrade disc.  I had reverted to Windows XP again, however... I decided to give Vista another shot... but seems like it still is having the same issue and Yahoo is yet to release Windows Vista Yahoo Messenger.  Did you find a solution?  Downloading some codec file that everyone says is fixing the situation hasn't worked for me.

     

    Sunday, October 7, 2007 10:19 PM
  • I am having the same problems with voice chat and windows vista. Is there a driver that needs to be downloaded to get me back on voice chat with yahoo?
    Sunday, November 11, 2007 9:56 PM
  • Try this site, hope it works for you.    http://www.freecreed.com/vistavoice

    Monday, November 26, 2007 12:54 AM
  • my computer has messenger audio compression format not working

    Thursday, November 29, 2007 5:54 AM
  •  

    Thursday, November 29, 2007 5:56 AM
  • Nothing helpful I could find

     

    Wednesday, April 16, 2008 2:06 AM
  • The problem is that Yahoo uses the DSP Truespeech codec that is installed by default on Windows XP.  Vista does not have this same codec installed automatically.  I made a quick page to address the Yahoo problem which can be found below.
    http://sacramentocomputerhelp.com/yahoohelp.html

    If you have tried other solutions before using my page, then a computer reboot will be necessary after you install the codec.  This should serve as a temporary solution until Yahoo uses a codec of their own for yahoo chat instead of depending on everyone having the same codec already installed.
    Thursday, May 1, 2008 4:15 PM
  •  

    Thanks bro.

     

    I tried to install, and now i will be comfortable because it works.

     

    Many thanks again

    Saturday, June 28, 2008 10:35 AM
  • i had the same problem also please update me if you find the solution.Im using dell 1525
    Sunday, August 1, 2010 9:29 PM
  • This is a codec issue

     

    Please try this one

     

    http://www.bytescribe.com/downloads/tsp_codec_install.exe

     

    I haven't tried this though, I appreciate if anyone can provide feedback if this one really works.

    Thanks!


    http://www.cesabarre.com/
    • Proposed as answer by Cesabarre Saturday, October 23, 2010 10:47 AM
    Saturday, October 23, 2010 10:46 AM