locked
Virtualization Client could not connect to stream URL RRS feed

  • Question

  • Hi guys

    Hoping someone can help. Got App-V set up using rtsps (without enhanced security) - when I try to run an application from the client side it errors and the event log states "The Application Virtualization Client could not connect to stream URL 'rtsps://vm-sccm:554/Adobe Reader X/Adobe Reader X.sft' (rc 19D0810A-10000005, original rc 19D0810A-10000005).

    Cany anyone help?

    Friday, October 7, 2011 8:01 AM

Answers

  • Set the OSD to 322 as the port instead of 554.
    Steve Thomas, SSEE, Microsoft
    App-V/MED-V/SCVMM/SCCM/AppCompat
    http://madvirtualizer.wordpress.com/
    The App-V Team blog: http://blogs.technet.com/appv/
    The MED-V Team Blog: http://blogs.technet.com/medv
    The SCVMM Team blog: http://blogs.technet.com/scvmm/

    “This posting is provided "AS IS" with no warranties, and confers no rights. User assumes all risks.”
    Sunday, October 16, 2011 4:15 AM

All replies

  • Friday, October 7, 2011 8:22 AM
  • Thanks for your reply znack, unfortunately I wasn't able to get any further through these links as they appear to be trying to solve problems to do with timeouts.

    Really can't figure out where I'm going wrong at the moment, I'm convinced it's something to do with the connection over rtsps that is causing the problem.

    Friday, October 7, 2011 9:19 AM
  • Hello,

    Both articles states that this error could occur if the CODEBASE element contains spaces. Does your CODEBASE element contain spaces?
    /Znack
    Friday, October 7, 2011 3:21 PM
  • Hi guys

    Hoping someone can help. Got App-V set up using rtsps (without enhanced security) - when I try to run an application from the client side it errors and the event log states "The Application Virtualization Client could not connect to stream URL 'rtsps://vm-sccm:554/Adobe Reader X/Adobe Reader X.sft' (rc 19D0810A-10000005, original rc 19D0810A-10000005).

    Cany anyone help?

    You still have rtsps (secure version) as a protocol identifier and 554 (non-secure version) as a port number. Change OSD to read rtsp://vm-sccm:554/... and you should be good to go.

     


    br,
    Kalle Saunamäki
    http://blog.gridmetric.com/
    Monday, October 10, 2011 7:44 PM
    Moderator
  • Set the OSD to 322 as the port instead of 554.
    Steve Thomas, SSEE, Microsoft
    App-V/MED-V/SCVMM/SCCM/AppCompat
    http://madvirtualizer.wordpress.com/
    The App-V Team blog: http://blogs.technet.com/appv/
    The MED-V Team Blog: http://blogs.technet.com/medv
    The SCVMM Team blog: http://blogs.technet.com/scvmm/

    “This posting is provided "AS IS" with no warranties, and confers no rights. User assumes all risks.”
    Sunday, October 16, 2011 4:15 AM