locked
"Completing Upgrade" hang on new box with Premium SP1 RRS feed

  • General discussion

  •  

    Just got a new Core2 Quad machine pre-installed with Home Premium.  I tried upgrade to Ultimate SP1 (full version, fresh from the Company Store), receiving the message that the Upgrade option would not be available until I installed SP1. No problem, I did so and the machine, as expected, still worked fine.  I then kicked off the upgrade, which hung at "Completing Upgrade".

     

    Thoughts?  I'm confident that this isn't a hardware, driver, or BIOS issue for Vista, as in some of the previous "Completing Installation" threads, as I was already running Home Premium SP1.

     

     

     

    Thanks.

    Wednesday, April 2, 2008 5:06 PM

All replies

  •  

    Hi Jeff,

     

    Thanks for posting here!

     

    Jeff, I'd like to confirm if the upgrade has been completed. If not, please help me to collect the log file for further research:

     

    1. Open a command prompt.

    2. In the command prompt, type in the following command and press Enter after each:

     

    Copy  C:\$WINDOWS.~BT\Sources\Panther\setupact.log  C:\

    Copy  C:\$WINDOWS.~BT\Sources\Panther\setuperr.log  C:\

     

    3. After reboot the computer and enter the previous Windows Vista, go to C:\ and send the setupact.log and setuperr.log as attachments to me. You can send it to my v- email account.

     

    Best regards,

    Wednesday, April 9, 2008 6:21 AM
    Moderator