locked
Windows 10 auto-downloaded Windows Update through my metered connection........... RRS feed

  • Question

  • In the Windows Update Advanced Options page, I have always set it to "Notify to schedule restart". According to the description, "Updates won't download over a metered connection."

    And my wifi connection has always been configured as a metered connection.

    My mobile data plan only has 8GB per month. Now thanks to this Surface Pro 3, 1GB is used today.

    Thursday, July 14, 2016 11:45 AM

Answers

  • Hi Lapson,

    By default, the Windows Update won`t download from a metered connection. I have made a test on my machine and it could work well.

    Please try to reinstall your network adapter driver from the device manager and disable and re-enable the "metered" connection of the wifi.

    Best regards


    Please mark the reply as an answer if you find it is helpful.

    If you have feedback for TechNet Support, contact tnmff@microsoft.com

    Friday, July 15, 2016 2:49 AM

All replies

  • Hi Lapson,

    By default, the Windows Update won`t download from a metered connection. I have made a test on my machine and it could work well.

    Please try to reinstall your network adapter driver from the device manager and disable and re-enable the "metered" connection of the wifi.

    Best regards


    Please mark the reply as an answer if you find it is helpful.

    If you have feedback for TechNet Support, contact tnmff@microsoft.com

    Friday, July 15, 2016 2:49 AM
  • I haven't tried the above solution yet. Just want to share that this happened again today. 3GB is used today and my 8GB plan is absolutely not enough for me to survive this month. :(
    Friday, August 5, 2016 10:15 AM