locked
Hyperlinks do not work in outlook 2013 windows 10 RRS feed

  • Question

  • I looked at solutions for this problem but they do not seem to encompass Outlook 2013 running on Windows 10. But I followed the instructions for internet explorer and that did not work, so I tried the instructions for a Regedit fix but the instructions do not represent the reality.

    I have made the corrections recommended for internet explorer 11, reset to default, make outlook the default and internet explorer 11 the default.  Does not help. The next recommended procedure is to copy  registry key from a working computer to the affected computer. The registry copy info does not seem to be for Windows 10 because the regedit search criteria is different from the actual file in the computer HKEY_LOCAL_MACHINE\Software\Classes\htmlfile\shell\open\command does not exist in Windows 10 reg. at htmlfile the only choices are .htm or .html and neither of those subdirectories have a shell or open or command file in them

    Wednesday, August 23, 2017 7:07 PM

Answers

  •  Hi,

    Generally, this issues arise up after uninstalling the default browser from IE(Internet explorer) or any

    other browser. If I come to the point of solution, you will get many manual solution easily. But, this is

    not sure that your data will be remain safe. So, I have explored so many solutions regarding hyperlink not working in Outlook Windows 10, 8 & all below versions.

    But there is one solution I have seen in one article, which comes with the easiest steps & take least time to solve. This solution support all Outlook & windows versions too.


    Thanks and Regards

    Kelwin Howard










    • Edited by Kelvin Howard Thursday, August 24, 2017 6:32 AM
    • Marked as answer by Nancy_E Wednesday, August 30, 2017 11:32 AM
    Thursday, August 24, 2017 6:21 AM
  • Hi,

    The "HKEY_LOCAL_MACHINE\Software\Classes\htmlfile\shell\open\command" path should exist in Windows 10 registry.

    Could you provide more details about the issue you are encountering so that we can understand it more clearly? Do you mean the hyperlinks not clickable in Outlook or got error message when clicking hyperlinks in Outlook?

    Does this issue happen to hyperlinks in received emails or happen when composing new emails?

    Regards,

    Steve Fan


    Please remember to mark the replies as answers if they helped.

    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Marked as answer by Nancy_E Wednesday, August 30, 2017 11:32 AM
    Friday, August 25, 2017 9:38 AM

All replies

  •  Hi,

    Generally, this issues arise up after uninstalling the default browser from IE(Internet explorer) or any

    other browser. If I come to the point of solution, you will get many manual solution easily. But, this is

    not sure that your data will be remain safe. So, I have explored so many solutions regarding hyperlink not working in Outlook Windows 10, 8 & all below versions.

    But there is one solution I have seen in one article, which comes with the easiest steps & take least time to solve. This solution support all Outlook & windows versions too.


    Thanks and Regards

    Kelwin Howard










    • Edited by Kelvin Howard Thursday, August 24, 2017 6:32 AM
    • Marked as answer by Nancy_E Wednesday, August 30, 2017 11:32 AM
    Thursday, August 24, 2017 6:21 AM
  • Hi,

    The "HKEY_LOCAL_MACHINE\Software\Classes\htmlfile\shell\open\command" path should exist in Windows 10 registry.

    Could you provide more details about the issue you are encountering so that we can understand it more clearly? Do you mean the hyperlinks not clickable in Outlook or got error message when clicking hyperlinks in Outlook?

    Does this issue happen to hyperlinks in received emails or happen when composing new emails?

    Regards,

    Steve Fan


    Please remember to mark the replies as answers if they helped.

    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Marked as answer by Nancy_E Wednesday, August 30, 2017 11:32 AM
    Friday, August 25, 2017 9:38 AM
  • when I hover over a hyperlink the entire text of the link displays in a box. When I click on a hyperlink I get the message. "Your organizations policies are preventing us from completing this action for you. For more info please contact your help desk"

    Wednesday, August 30, 2017 11:37 AM
  •  Hi,

    Generally, this issues arise up after uninstalling the default browser from IE(Internet explorer) or any other browser

    Thanks and Regards

    Kelwin Howard








    Been struggling with all web solutions I have found but your hint was like a flash! 

    My problem had started days ago when I uninstalled the (useless I thought) IE from my Win10 optional features configuration. Reinstalled and all office hyperlinks working again as usual!

    Thank you so much! :)

    Saturday, July 21, 2018 4:37 PM
  • Hi:

    Tried all the registry fixes I could find on this topic, reinstalled Chrome, IE, and Edge.  Loaded registry entries from a working computer and the problem persisted.  Spent days on the problem and it still persisted.  The fix that finally worked for me was "FIXSHELL.BAT".  Still have no idea what was wrong, but it was in a dll someplace, not in the registry.  Google the fix - it worked for me.

    Friday, September 21, 2018 9:57 AM
  • isn't it related to a plugin like mcafee ones to monitor mail content?

    Cherif Benammar

    Friday, September 21, 2018 11:11 AM