locked
Lenovo 3000 N100 0768-4BG RRS feed

  • Question

  • I installed Vista and the following stopped working:
    - The inbuilt speakers
    - The fingerprint reader
    - The integrated Camera
    - The Bluetooth

    i have a lenovo 3000 N100 0768 4BG.

    i tried every step on the lenovo’s website. bios/drivers/install-reinstall. nothing works.

    help!!

    Tuesday, May 29, 2007 2:01 PM

All replies

  • Hello

    I have the same model

    I were attending to upgrade to vista but now iam afraid to do so

    Please verify that every thing goes fine after all

     

    Best regards

    Tuesday, June 5, 2007 9:24 AM
  • I have a 3000 n100 0768 E5U, Vista doesn't have an operating system that supports the integrated camera yet.  The support website actually suggests downloading a third party application.  Has anyone found a successful application?

     

    Sunday, August 10, 2008 4:12 PM
  • Last week i have installed Windows 7 Enterprise Edition in Lenovo 3000 N100 (0768-4BG) model laptop. All went fine and no problem while installing. After installing, when i checked in Device manager i found there are some drivers not udpated. I have tried update those drivers through windows update but i couldn't get those drivers. Later on when i tried through Add legacy drivers/device through device manager, the bluetooth drivers got udpated and working ok. Now only 2 drivers are still showing not available. i am not getting through windows update as well lenovno sites.

    Base System Device (PCI Bus 5, Device 6 Function 2 and PCI Bus 5, Device 6, Function 3) are still showing drivers not found.

    Can you please help me..

    Awaiting your earliest reply.

    Regards

    Srini
    Friday, February 12, 2010 4:01 AM
  • I have the same problem after installing Windows 7.  I believe the missing device drivers are for the integrated camera.  Windows 7 does not have a driver for it.  As of right know you have to use a third party driver.
    Friday, March 5, 2010 12:24 AM
  • I just helped install windows 7 on this model laptop, but I ran into some problems.  everything was initially working fine, but upon restart the touchpad stopped working and the monitor went screwy in resolution.  It seemed like the drivers weren't loading properly.  I also have the same missing two device drivers listed above:

    Base System Device (PCI Bus 5, Device 6 Function 2 and PCI Bus 5, Device 6, Function 3)

    But neither of those seemed to be too big of a problem.  I'm more concerned with getting the monitor and the touchpad to work correctly 100% of the time.  Thanks

    Tuesday, May 11, 2010 11:44 AM
  • plz use the ricoh drivers for cardreader
    Monday, June 7, 2010 5:58 PM