locked
Taskbar highlights question RRS feed

  • Question

  • Hello!

    I just succesfully installed Windows 7, but there is one thing bothering me which I would like to know how to fix:

    When I have an active window opened, it apears very bright on the taskbar (both with aero and basic theme).. is there a way to make this less bright?

    Thanks in advance! :-)

    Friday, October 16, 2009 7:14 AM

Answers

  • Hi,

    It seems just as it should be by design from your picture. You may get a better color contrast by sliding the slider for Color intensity under Windows Color panel. Or you can use Windows Classic theme or High contrast theme to make it better readable if you don't need Windows Aero. 

    Best Regards
    Dale  
    • Marked as answer by Dale Qiao Thursday, October 22, 2009 2:22 AM
    Monday, October 19, 2009 3:35 AM

All replies

  • Hi,

    Try to right click Desktop==>Personalize==>Windows Color==>select the color to deduce the contrast between actived window and inactived window. If it doesn't make much difference, please refer to the registry to set relevant value.

    Note: pay attention to back up your registry before modifying, any incorrect modification may cause unrecoverable change.

    1) Press Win + R to open a run window.
    2) Type regedit and hint Enter.
    3) Navigate to the following folder:

    HKEY_CURRENT_USER\Control Panel\Colors

    In this right panel, you can find Highlight and Hot TrackingColor, double click these items to manually set your preferred value. 000 reprents black while 255 255 255 reprents white. For detailed color appearance, you can open a paint and click edit colors to preview the color. 

    Best Regards
    Dale
    Friday, October 16, 2009 9:41 AM
  • Thanks alot for your quick answer :)

    But still it didn't change the colors of the buttons on the taskbar, they still appear a bit too bright for me at the active window.. maybe I need to check another option for that?

    Thanks in advance :)
    Friday, October 16, 2009 10:05 AM
  • Forgot to mention, you need to log off and log on to see the change.  How about disabling the color transparency? However, if the issue persists,  I recommend you to try to switch to another user account to check it.

    Friday, October 16, 2009 10:11 AM
  • Hello Dale,

    I tried everything you said, but sadly with no result :'(
    The buttons on the taskbar are still bright (sometimes not good readable)
    Example: http://www.windows7taskforce.com/uploads/Untitled65.png

    Sorry if my english is a bit bad, it's not my mother's tongue.

    Thank you for your help so far!! :)

    If there's anything that I can still try, I would love to hear :)
    Friday, October 16, 2009 10:21 AM
  • Anyone? :)  I'm desperately looking for a solution :P
    Friday, October 16, 2009 3:17 PM
  • Hi,

    It seems just as it should be by design from your picture. You may get a better color contrast by sliding the slider for Color intensity under Windows Color panel. Or you can use Windows Classic theme or High contrast theme to make it better readable if you don't need Windows Aero. 

    Best Regards
    Dale  
    • Marked as answer by Dale Qiao Thursday, October 22, 2009 2:22 AM
    Monday, October 19, 2009 3:35 AM