none
Writing error on unprotected partition RRS feed

  • Question

  • Our teen center allows vidoe games.  I installed the games on a seperate partition so students can save their progress and game maps.  When trying to connect to Battle.net for Warcraft III, we get the following error:

     

    There was an error writing to your hard drive while trying to download a file from Battle.net. 

    You may needto free some space. Please check your hard drive and try again.

     

    There is more than enough room on the game partition.  This set up worked on the Shared Computer Toolkit with out the error.  Any ideas?

    Thursday, April 24, 2008 9:14 PM

Answers

  •  

    Hi, based on the situation, I consider the issue is not directly caused by SteadyState. After checking the error message, it can be caused by several system factors, such as Administrator permission, which makes you feel the issue is caused by SteadyState restrictions. Let's temporarily add the shared user to Administrator group and check if that is the cause of the issue.

    Wednesday, April 30, 2008 3:08 AM
    Moderator

All replies

  •  

    Hi, I suggest we temporarily disable WDP function and check the result. Meanwhile, this error can also be caused by other system factors, we can temporarily disable SCT and check if it is the cause of the issue.

    Monday, April 28, 2008 3:00 AM
    Moderator
  • Ok.  I tried turning off WDP.  No change.  I also unlocked and selected no restrictions under each tab.  Additionally, I unchecked all the drives in the hide drive option.  Still no luck.  Within the Staff account (not managed by Steady State), there is no problem connecting to battle.net via warcraftIII.

     

    Tuesday, April 29, 2008 10:20 PM
  •  

    Hi, based on the situation, I consider the issue is not directly caused by SteadyState. After checking the error message, it can be caused by several system factors, such as Administrator permission, which makes you feel the issue is caused by SteadyState restrictions. Let's temporarily add the shared user to Administrator group and check if that is the cause of the issue.

    Wednesday, April 30, 2008 3:08 AM
    Moderator
  •  

    Sweet!  That did it.  I'm good with letting them use an administrative account with the steady state restrctions in place.  Just one more hurdle to jump.  When they log off, Steady State gives the close down options.  I obviously don't want them to be able to save changes.  Any way to disable that pop-up on just the public account?  Or is there a way to give just the administrative privlages they they need on a limited account?
    Thursday, May 1, 2008 12:43 AM
  •  

    Hi, we can disable bubble.exe in startup items and the notification will no longer appear. You can check the following thread before doing this:

     

    Save Your Files

    http://forums.microsoft.com/TechNet/ShowPost.aspx?PostID=3128923&SiteID=17

    Friday, May 2, 2008 6:32 AM
    Moderator