none
UDI Wizard Designer Preview not working RRS feed

  • Question

  • Hi there,

    I built a test environment to get OSD working at my organization and the UDI Wizard Designer's Preview function worked well. It was running on a Hyper-V Server 2012 R2 Standard. Now that I've migrated things over to production I'm finding that the Preview function isn't working. The server it's running on is also Server 2012 R2 Standard. I've gone through the pages contained in the UDI Wizard to ensure I've moved every reference from the test enviro to the production enviro. I saw someone elsewhere claim that this function doesn't work in a server OS, but I don't think that's correct. Any ideas?

    Friday, April 22, 2016 4:20 PM

Answers

  • Known bug in MDT 2013 Update 2

    / Johan


    Regards / Johan Arwidmark Twitter: @jarwidmark Blog: http://www.deploymentresearch.com FB: www.facebook.com/deploymentresearch

    • Marked as answer by Steve_West Tuesday, April 26, 2016 5:26 PM
    Tuesday, April 26, 2016 5:22 PM
    Moderator
  • There is a workaround to this which a colleague of mine suggested to me earlier today.

    If you browse into "C:\Program Files\Microsoft Deployment Toolkit\Templates" and run the following command where C:\Wizard.xml is the path to your XML template it will run the preview.

    OSDSetupWizard.exe /preview /xml:C:\Wizard.xml

    Thanks

    • Marked as answer by Steve_West Tuesday, June 28, 2016 4:18 PM
    Tuesday, June 28, 2016 2:39 PM

All replies

  • Known bug in MDT 2013 Update 2

    / Johan


    Regards / Johan Arwidmark Twitter: @jarwidmark Blog: http://www.deploymentresearch.com FB: www.facebook.com/deploymentresearch

    • Marked as answer by Steve_West Tuesday, April 26, 2016 5:26 PM
    Tuesday, April 26, 2016 5:22 PM
    Moderator
  • Ok, thanks Johan! I guess old-fashioned for-real testing it is. :)
    Tuesday, April 26, 2016 5:26 PM
  • There is a workaround to this which a colleague of mine suggested to me earlier today.

    If you browse into "C:\Program Files\Microsoft Deployment Toolkit\Templates" and run the following command where C:\Wizard.xml is the path to your XML template it will run the preview.

    OSDSetupWizard.exe /preview /xml:C:\Wizard.xml

    Thanks

    • Marked as answer by Steve_West Tuesday, June 28, 2016 4:18 PM
    Tuesday, June 28, 2016 2:39 PM
  • Thank you so much. That works on my end and will save me tons of time testing in production!
    Tuesday, June 28, 2016 4:18 PM