none
Outtlook 2017 Default Message Form

    Question

  • Can I edit the Outlook 2016 default message form so that the recipient and subject appear in larger font sizes? I would make no other changes beside bumping up the font size and the size of the form's fields to accommodate the larger sizes. I tried doing this in earlier version of Outlook and the forms did not perform correctly.

    Thanks,

    Brian

    Seattle, WA

    Tuesday, March 14, 2017 9:02 PM

All replies

  • Hi Brian,

    What's your detailed steps to configure it?

    I did a test in Outlook 2016 to change the font size in Developer tab. The changes can work for the internal Exchange users. Pleas check the following setting in your form:

    In Developer tab, click Page, uncheck Separate Read Layout or click Edit Read Page for the Subject field font.

    Additionally, in Properties page, make sure "Send Form Definition with Item" is checked:

    Then click Run this Form to send message.


    Regards,

    Winnie Liang


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, March 15, 2017 8:35 AM
    Moderator
  • Thank you, Winnei!

    I would like to use my new, larger text form as the default message form for all email, internal and external.  Since I'm adding no new functions to the form, and since the recipient won't see it, I though this would be easy.  But there seems to be no way to make this default message form that automatically pops up with new emails and replies.

    Thanks again,

    Brian

    Wednesday, March 15, 2017 6:41 PM
  • Hi Brian,

    I did a test in Outlook 2016 and found that we can set the default new message form by creating the some registries. For example, we created a custom new message form named with CustomForm (IPM.Note.CustomForm), then we can create the following registry keys:

    Key: [HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Outlook\Custom Forms\Compose]
    Name: IPM.Note
    Type: String
    Value: IPM.Note.CustomForm

    Key: [HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Outlook\Custom Forms\Read]
    Name: IPM.Note
    Type: String
    Value: IPM.Note.CustomForm

    The following pictures are the results configured when I tested in Outlook 2016:

    When creating new email in Outlook, my custom Form final is used:

    Please try it in your side.


    Regards,

    Winnie Liang


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, March 16, 2017 2:31 AM
    Moderator
  • Winnie,

    You are a goddess to spend so much time on an insignificant user like me.  I  edited my form, published it and headed to the registry.  But my registry doesn't look like your registry (see screen shot).  Where have I gone astray?

    Brian

    Friday, March 17, 2017 6:28 PM
  • Hi Brian,

    It is my pleasure if we could help you to fix the issue :)

    In my example, I edit the form and publish the form by the following method:

    In Developer tab, in the Form group, click Publish > Publish Form As. Then save it in Personal Forms Library.

    Then you can set the registry (Compose and Read) to set default email form.


    Regards,

    Winnie Liang


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, March 21, 2017 2:35 AM
    Moderator
  • Hi, Winnie. Thanks again for the time you've spent on this pathetic little issue.

    I have saved my new large print Message form to the personal forms library, but as you can see by the screen shot I posted, my Windows 10 Registry doesn't seem to have a Customs Forms entry.

    Brian

    Thursday, March 30, 2017 6:24 PM
  • Hi, Winnie. Thanks again for the time you've spent on this pathetic little issue.

    I have saved my new large print Message form to the personal forms library, but as you can see by the screen shot I posted, my Windows 10 Registry doesn't seem to have a Customs Forms entry.

    Brian

    Have you tried all my suggested steps above?

    The message form published in personal forms library is saved within your mailbox. It is not saved in the registry path you specified. You can just follow my steps to set the Compose and Read registry key to confirm if it works :) 


    Regards,

    Winnie Liang


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, April 12, 2017 9:34 AM
    Moderator