locked
Windows 10 AppV Application Shortcuts Missing RRS feed

  • Question

  • Hello, We are running Windows 10 1803 and deploying AppV applications to users through the Software Center (ConfigMgr 1802).  Just recently a handful of machines have been reporting that their application shortcuts are not launching.  When going to the location of the shortcuts %localappdata%\Microsoft\AppV\Client\Integration all of the folders are inaccessible.  If the application is uninstalled and reinstalled from the Software Center, the application starts working however this needs to be done for each application.  Once reinstalled, the issue reoccurs the next day.

    Has anyone else run into this or does anyone have any ideas as to what could be causing this?

    Thanks

    Scott

    Tuesday, January 22, 2019 7:42 PM

Answers

  • Thanks for the response.  Turns out that the Citrix Service "CtxAppVService" is removing the AppV package cache on reboots.  I've disabled the service and now once the applications are re-installed they are sticking.
    Tuesday, January 29, 2019 3:55 PM

All replies

  • Hello,
     
    Does this issue reappear if you install the AppV manually by PowerShell command?
     
    The command is "Add-AppvClientPackage".
     
    If the issue persists, it may be more related to AppV than SCCM and you could get professional advice from AppV forum.
     
    Hope my answer could help you.
     
    Best Regards,
    Ray

    Please remembers to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, January 25, 2019 9:44 AM
  • Thanks for the response.  Turns out that the Citrix Service "CtxAppVService" is removing the AppV package cache on reboots.  I've disabled the service and now once the applications are re-installed they are sticking.
    Tuesday, January 29, 2019 3:55 PM