locked
Incoming mail do not income into drop folder and all the solution does not work in SharePoint RRS feed

  • Question

  • Hi,

    I have a small network with Active Directory and SharePoint Service 3.0 installed and I need to configure incoming mail. I chose a basic procedure.

    I installed SMTP server with C:\inetpub\mailroot\drop folder and configured this folder  so that WSS_ADMIN_WPG has rights for reading, deleteng, changing. SMTP server works - it has virtual server with domain srv01.cmssro.local. I also configured SharePoint for incoming mail - basic scenario, with mail address <library>@srv01.cmssro.local (and also with some libraries eg. k3 with k3@srv01.cmssro.local e-mail address). 

    The problem is if I send e-mail to SharePoint Library I get an error message by Outlook Express: delivery of the following recipients failed: k3@srv01.cmssro.local and drop folder is empty.  

    I do not know what is left for configuration in this basic scenario. Do I need create an account for every library I want to have e-mail? Has anybody any idea what is wrong? 

    My network: 1) Active Directory server, 2) server with WSS3.0 and SMTP server installed, 3) user computers. 

    Thursday, April 5, 2012 1:16 PM

All replies

  • Hi,

    In the Virtual server of your IIS add the IP of incoming server as the trusted one.

    I hope this will help you out


    Thanks, Rahul Rashu

    Saturday, April 7, 2012 10:01 PM
  • I hope this will help you.






    Talib Ali Khan | SharePoint Specialist | MCTS | http://www.onlineasp.net

    Sunday, April 8, 2012 11:49 AM
  • Thank you very much. Your manual is great.

    But it does not work in my case. 

    I use only ONE SMTP server both for e-mail communication and for SharePoint libraries. No Exchange, only SMTP server with drop folder. SMTP server work for e-mail communication, but if I send e-mail to <library>@mydomain.local it seems SMTP server does not know what to do with such a message: "delivery of the following recipients failed". And there are NO e-mails in drop folder (which is defined for mydomain.local).

    Friday, April 13, 2012 1:29 PM
  • Hi! Have you found a solution to this issue? I have similar problems.
    Wednesday, June 25, 2014 1:29 PM