locked
Why CPU red light remains red and my computer works very slow ? RRS feed

  • Question

  • I have noticed a few day ago that my computer is very slow and the CPU red light remains red.I have no idea what can I do in this moment, I searched the solutions on other sites,but I don't found them yet.Please help me.  Some details of my computer :

    Operatin system : Windows 7 Ultimate

    System Manufacturer : Gigabyte Technology Co., Ltd.

    System Model : 965P-S3

    BIOS : Award Modular BIOS v6.00PG

    Processor : Intel(R) Core(TM)2 CPU 4400 @ 2.00GHz (2 CPUs), 2.0GHz

    Memory : 2048MB RAM

    DirectX Version: DirectX 11

    Thanks in advance. aTTy97;)

     




    • Edited by aTTy97 Wednesday, January 18, 2012 8:32 PM
    Wednesday, January 18, 2012 8:30 PM

Answers

  • There were Windows updates...

    restart the computer a few times

    check Start=>all programs=> windows update to see if there are any waiting

     

    Tap the ctrl+alt+delete keys and select the task manager to see if anything is running-check the various tabs

    • Marked as answer by Juke Chou Friday, February 3, 2012 3:35 AM
    Thursday, January 19, 2012 5:58 PM
  • hit the windows button in bottom left and is search bar type msconfig and hit enter

    go to startup tab untick everything except for your antivirus and anything leading to c:\windows in the command list.

    click the windows button again, right click computer, properties. then on the left hand side of the window that pops up go to advanced system settings, then under the advanced tab click settings on the perfomance section. go to advanced tab and click change under virtual memory. untick automatically manage paging file size at the top , click custom size and in the top box put 3000 and in the second box put 3500 click set.

    that should make your pc run abit smoother hopefully.

    now ctrl + alt + delete and go to task manager , then go to perfomance tab and click resource monitor. click the cpu tab.

    you will then have a list of process that are currently using the cpu put them in order of CPU and check to see if anything is hammering your cpu at the time. if things jump about to much put them in order of average.

    then go to the memory tab and put this in order of working to see if anything is hogging your memory. (check for Iexplorer if you have IE9 i've noticed it tends to have quite bad memory leaks so if you see 4-5 iexplorers running id right click them and end process also make sure you dont close of te process called explorer enusre it is Iexplorer)

    next go to the disk tab put them in order of total and see if anything is hammering your disk read write, report back here if your unsure.

    another thing to try is as you are logging on (preparing your desktop etc) from a cold boot hold down the shift key until your desktop has loaded. this will stop all unnecesary applications from loading then slowly see if your computer runs fine just by opening one application at a time. if it does id assume their is an application at fault.

     

    hope sme of this helped.

    • Marked as answer by Juke Chou Friday, February 3, 2012 3:35 AM
    Saturday, January 21, 2012 9:07 AM

All replies

  • Are you sure their isnt a program running in the background that is accessing the disk or something?

     

     

    Have you done virus scans?

    Wednesday, January 18, 2012 8:58 PM
  • I done virus scans. I don't think there is a program in the background that is accessing the disk.
    Wednesday, January 18, 2012 10:07 PM
  • There were Windows updates...

    restart the computer a few times

    check Start=>all programs=> windows update to see if there are any waiting

     

    Tap the ctrl+alt+delete keys and select the task manager to see if anything is running-check the various tabs

    • Marked as answer by Juke Chou Friday, February 3, 2012 3:35 AM
    Thursday, January 19, 2012 5:58 PM
  • hit the windows button in bottom left and is search bar type msconfig and hit enter

    go to startup tab untick everything except for your antivirus and anything leading to c:\windows in the command list.

    click the windows button again, right click computer, properties. then on the left hand side of the window that pops up go to advanced system settings, then under the advanced tab click settings on the perfomance section. go to advanced tab and click change under virtual memory. untick automatically manage paging file size at the top , click custom size and in the top box put 3000 and in the second box put 3500 click set.

    that should make your pc run abit smoother hopefully.

    now ctrl + alt + delete and go to task manager , then go to perfomance tab and click resource monitor. click the cpu tab.

    you will then have a list of process that are currently using the cpu put them in order of CPU and check to see if anything is hammering your cpu at the time. if things jump about to much put them in order of average.

    then go to the memory tab and put this in order of working to see if anything is hogging your memory. (check for Iexplorer if you have IE9 i've noticed it tends to have quite bad memory leaks so if you see 4-5 iexplorers running id right click them and end process also make sure you dont close of te process called explorer enusre it is Iexplorer)

    next go to the disk tab put them in order of total and see if anything is hammering your disk read write, report back here if your unsure.

    another thing to try is as you are logging on (preparing your desktop etc) from a cold boot hold down the shift key until your desktop has loaded. this will stop all unnecesary applications from loading then slowly see if your computer runs fine just by opening one application at a time. if it does id assume their is an application at fault.

     

    hope sme of this helped.

    • Marked as answer by Juke Chou Friday, February 3, 2012 3:35 AM
    Saturday, January 21, 2012 9:07 AM