Online Azure Backup issue RRS feed

  • Question

  • Hello

    Quite new to DPM, and have an issue which i believe is due to the System Volume drive where the Scratch folder is located is not big enough.

    DPM server has only 50 GB approx free space out of 136 GB on the C: Drive (inherited this way)

    The protected source is 1TB approx (File server in own Protection Group)

    The Disk backup is working fine, but to Azure Recovery Point fails, or just sits at Zero transfer for days

    I also get the following error, which may or not be related

    "the following file that is essential for azure backup is missing: no_param. (id 32550)"

    The DPM itself has plenty of space available for backup's, so was thinking do you think there would be a way utilizing this space for the Scratch folder by creating a VHD and giving it a letter like D: EDIT: or map drive to another server?

    What i have tried so far, is to cancel the Azure Online Backup job, detach the VHD in Computer Management, so it will let me delete the partial VHD's in the Scratch Folder, then delete old logs to reclaim space, but doesn't seem to sort issue.

    Any advice appreciated

    ps, i have updated Agent on Filer server, rebooted, restarted all Azure DPM services etc

    DPM is 2012 R2


    • Edited by Judge999 Sunday, September 16, 2018 4:21 PM
    Saturday, September 15, 2018 7:36 PM

All replies

  • Hi,

    Have you had a look at this similar thread about this issue?

    Best regards,

    Blog: LinkedIn:

    Monday, September 17, 2018 10:21 PM
  • hello

    Thanks for the link yes i have been looking through that article

    i did notice the scratch folder has lots of old files from 2016.

    Whilst watching the online backup start at 8pm, i see the scratch folder time stamp update when each of the vm's complete, although i've no idea which VM matches what GUID in the scratch folder, seems MS doesn't make it easy, so i don't know if there is folder missing for this particular resource which is failing

    Tuesday, September 18, 2018 9:48 AM
  • The scratch folder can easily be moved/changed, have you tried that?

    Blog: LinkedIn:

    Tuesday, September 18, 2018 1:00 PM