locked
Outlook 2010 Sync to Outlook.com RRS feed

  • Question

  • Outlook 2010 client application was successfully synced to Outlook.com account using  "exchange" settings via the setup wizard and was working for months.  A couple of days ago user reported that all of a sudden she lost all emails in the inbox on both Outlook 2010 client and the inbox of Outlook.com when she checked that in a browser.  I tried all different configuration changes and the symptom remains as follows:  If Outlook 2010 client is shut off, emails sent to Outlook.com account appear in the Outlook.com inbox and stay there.  As soon as Outlook 2010 client is started, emails are deleted from Outlook.com account and never appear in the Outlook 2010 inbox.  

    Settings:  Use Cached Exchange Mode is set, Download Shared Folder is set.  Outlook Data file = xxx.ost

    Automatically Detect connection state = set

    Note that I can successfully recover deleted items in Outllook.com deleted folder, and then the email appears in both the inbox of Outlook.com and Outlook 2010 client.

    Any ideas?  Thanks for any and all suggestions

    Sunday, January 7, 2018 4:18 PM

All replies

  • Hi,

    >>Note that I can successfully recover deleted items in Outllook.com deleted folder, and then the email appears in both the inbox of Outlook.com and Outlook 2010 client.

    So, the inbox emails were actually somehow deleted/moved to the Deleted Items folder, correct?

    Have you checked whether there is any Outlook client-side rule that moved the inbox emails to Deleted Items folder? You may verify this via Home tab > Rules > Manage Rules & Alerts.

    Besides, do you have any virus scanner installed on your computer? Virus scanner could integrate itself into Outlook and scan your incoming and outgoing emails, which could cause such an issue. I'd recommend you contact the support of the virus scanner and try to disable the integration in Outlook, then, check whether this issue continues.

    Regards,

    Steve Fan


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Monday, January 8, 2018 3:15 AM
  • Thanks Steve for responding.,

    There are no client side rules that delete emails, only move them to a local pst file.  I can try disabling them. The virus scanner is Windows Defender.  I will definitely look into it's settings.

    Monday, January 8, 2018 9:12 PM
  • Hello,

    Any luck on this issue? 

    You may also consider to create a new mail profile and reconfigure your email account in the new mail profile for testing. It's no need to delete the original profile, just create a new one for testing. For your convenience:

    https://support.office.com/en-us/article/Create-an-Outlook-profile-F544C1BA-3352-4B3B-BE0B-8D42A540459D

    Hope it helps.

    Regards,

    Steve Fan


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    • Proposed as answer by Steve Fan Wednesday, January 10, 2018 9:09 AM
    Wednesday, January 10, 2018 8:45 AM
  • Steve:

    Sorry for the extremely delayed response.  The fix turned out to be a combination of removing all rules and and un-checking the setting: Mail Options, Accounts Settings Pop/IMAP, Pop setting: allow devices to delete items.

    • Proposed as answer by Steve Fan Tuesday, January 30, 2018 9:17 AM
    Monday, January 29, 2018 9:30 PM
  • Glad to hear that the problem has been resolved now. You may keep monitoring on it and feel free to post back if you would like further assistance.

    Cheers,

    Steve Fan


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Tuesday, January 30, 2018 9:17 AM