locked
Monitoring Computers showing deleted machines RRS feed

  • Question

  • In the Monitoring area for SCE under Computers I have a list of computers that have been deleted from the system using the Administration/Agent Managed section using delete or uninstall the client. These clients do not appear in the Administration Section but do appear only in the Monitoring/Computers section. They do not appear in any of the actual lower level monitoring sections (ie Microsoft Windows Client/Logical Disk State). Does any one have any idea how to remove them from the top-level Monitoring/Computers section?

    Thanks
    Daniel
    Wednesday, October 8, 2008 3:55 PM

Answers

  • HI,

     

    Maybe you need to check if these deleted clients are still in WSUS console. If so, try to delete them at there.

     

    HTH.

     

    Monday, October 13, 2008 3:09 AM

All replies

  • Hi Daniel,

    It sounds like your UI cache may be out of sync. Could you please try restarting the console with the /clearcache option?

     

    - Lee

    Wednesday, October 8, 2008 7:40 PM
  • That did not fix it and now I also show in addition to the removed machines some machines have a double entry one with FQDN and one with just a netbios name.

    For example

    State Healthy NAME: bob.domain.local
    Stete unknown NAME: bob

    and these appear to be the same machine.

    Thanks for the help
    Wednesday, October 8, 2008 7:53 PM
  • HI,

    Have you done a manual F5 on the monitoring area where you see the deleted computer? You could also try to start the SCE console with the parameter /clearcash.

     

    As for the nebios computers - > This I have seen on computers that don't have the agent installed but do report Agent Exeption errors. Please make sure that the computers you removed the agent from don't have the SCE GPO applied since it will apply the AEM configuration.

     

    Björn Axéll MVP - Advisec AB

    http://blog.advisec.com

     

     

    Thursday, October 9, 2008 9:26 PM
  • I have done a F5 and a clearcache setting, check the settings on a second machine and I still have the deleted machines. Also regarding the netbios computers. These computers are the exact same computers. When the agent was installed it created a FQDN entry AND a netbios entry. I can't remove the netbios entry even if I delete and reinstall the agent. If I remove the agent from teh managed devices. I have no way to remove the Netbios client since it appears in the list as not active nor connected nor ever contacted.
    Friday, October 10, 2008 2:51 PM
  • HI,

     

    Maybe you need to check if these deleted clients are still in WSUS console. If so, try to delete them at there.

     

    HTH.

     

    Monday, October 13, 2008 3:09 AM
  • I have tried this now on multiple machines and I do not see any of the netbios names or deleted computers anwhere in SCE or WSUS except on the monitoring/computers section. Any other ideas on how to delete these phantom entries
    Thursday, October 30, 2008 3:53 PM
  • I have the same problem as you posted. Any solution?

    Tuesday, November 25, 2008 9:27 AM
  • I, too have the exact same problem.

    How about some instructions for a manual query to remove these bogus machines from the Operations Manager and/or DW database(s) Microsoft?

    As time goes on and more of these zombies get created the datases will really become a mess.

    SCE really has some issues.

    jmc
    Thursday, April 9, 2009 4:14 PM