none
Automatic reply using template is sending two responses

    Question

  • Hi,

    I am trying to set up automatic replies (out of office) in Outlook with Office365 using a template so I can add pictures into the automated reply.  

    In the automatic replies wizard I click the rules button at the bottom and select reply with template

    All well and good, I create the template I want with pictures, click OK everywhere and close the wizard.

    The problem arises when an email is sent to my Outlook in that there are two automatic replies sent out - One is a standard reply using the template created above, the second has an "Automatic Reply RE:" subject line but is a blank message.  This happens for both internal and external replies.

    The screenshot below is from an external account showing the two replies, one blank and one with the full template :

    Any advice as to what I have missed / have incorrectly configured would be appreciated.

    Many thanks, Mark.


    Mark

    Thursday, March 30, 2017 3:56 PM

Answers

  • Hi Mark,

    Do you have any text or space/empty line entered in the blank field?

    Please try clearing everything in the filed and then click OK. By default, the following dialog will pop out. Click Yes. Now, click OK button again and then test it again.

    beside, we may also try turning off Automatic Reply and using the following Outlook Inbox rule instead of the Automatic Reply rule to workaround the issue:

    Hope this helps.

    Regards,

    Steve Fan


    Please remember to mark the replies as answers if they helped.

    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, March 31, 2017 8:30 AM
    Moderator

All replies

  • Hi Mark,

    Do you have any text or space/empty line entered in the blank field?

    Please try clearing everything in the filed and then click OK. By default, the following dialog will pop out. Click Yes. Now, click OK button again and then test it again.

    beside, we may also try turning off Automatic Reply and using the following Outlook Inbox rule instead of the Automatic Reply rule to workaround the issue:

    Hope this helps.

    Regards,

    Steve Fan


    Please remember to mark the replies as answers if they helped.

    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, March 31, 2017 8:30 AM
    Moderator
  • Hi Steve,

    Great stuff, I did indeed have white space in my auto reply field.  I cleared it and now working as required.

    I did look at setting a rule in Outlook rather than use Auto reply but it only works when Outlook is open so not really suitable for extended leave.

    Many thanks for your help.

    Mark.


    Mark

    Friday, March 31, 2017 9:06 AM
  • My pleasure, Mark. Glad to be helpful on this issue.

    By the way, could you help to mark the reply that helps as the answer, so that it will be easy for other users who are encountering the same issue to quickly find the verified one?

    Thank you for your understanding.

    Regards,

    Steve Fan


    Please remember to mark the replies as answers if they helped.

    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, March 31, 2017 9:14 AM
    Moderator