locked
Adobe Reader add-in missing when sequenced in App-V 5.0 RRS feed

  • Question

  • I have sequenced Adobe reader application using App-V sequencer. Tested it in standalone app-v client. I am able to launch the shortcut and everything works fine but not able to see the adobe reader add-in in the internet explorer. Have tried sequencing several times, but not able to see it. Is there any additional steps to be followed for sequencing adobe reader x ?

    Wednesday, June 24, 2015 6:06 AM

Answers

  • Try publishing the package globally using -Global.

    If you are using using App-V client 5.0 Sp1 then the app-v package needs to be published globally in order to work.

    App-V 5.0 Sp2 and higher automatically supports the integration of the add-in and plugin with the browser.


    (Please click on "Vote as Helpful" and/or "Mark as Answer", if it has helped you. )

    • Marked as answer by karthik peddi Wednesday, June 24, 2015 7:54 AM
    Wednesday, June 24, 2015 6:13 AM

All replies

  • Try publishing the package globally using -Global.

    If you are using using App-V client 5.0 Sp1 then the app-v package needs to be published globally in order to work.

    App-V 5.0 Sp2 and higher automatically supports the integration of the add-in and plugin with the browser.


    (Please click on "Vote as Helpful" and/or "Mark as Answer", if it has helped you. )

    • Marked as answer by karthik peddi Wednesday, June 24, 2015 7:54 AM
    Wednesday, June 24, 2015 6:13 AM
  • @Vignesh

    Thanks for the reply. will try publishing globally and check for the integration.

    Wednesday, June 24, 2015 6:17 AM
  • Hey Karthik,

    I've sequenced Adobe Reader XI with AppV 5.0 SP2 & Browser Integration works without any Issue,

    Here below is the URL where I've provided steps that I've followed,

    https://vinodreddy597.wordpress.com/2015/06/03/sequencing-adobe-reader-11-0-04-using-appv-5-0-sp2/

    Wednesday, June 24, 2015 6:42 AM
  • @Jarugu

    I am currently using App-V Sequencer SP1 and facing this issue. Publishing the sequenced app globally as said by vignesh helped.

    @Vignesh

    It worked when I published globally. Thanks alot.

    Wednesday, June 24, 2015 7:53 AM
  • You are a Super Talented. The user have not even informed about User Publishing. But, you provided a solution to Publish Globally. 
    Thursday, June 25, 2015 8:51 AM
  • Hi BC R,

    When a user says that he tried publishing and not able to see the add-in, the first troubleshooting step would be to check whether the package has been published globally or not as some add-in needs to be published globally.

    Kindly refer to this link which would give you an idea about the issue.

    https://forums.adobe.com/thread/1104857?tstart=0


    (Please click on "Vote as Helpful" and/or "Mark as Answer", if it has helped you. )


    Thursday, June 25, 2015 9:29 AM