locked
Moving Windows RRS feed

  • Question

  • In Win7, when I move a window to the top of the screen it automatically becomes full screen.

    I don't want it to do this.

    How can I make it stop?

    Thanks in advance.

    Peter

    Sunday, December 30, 2012 8:13 PM

Answers

  • Go to Control Panel -- Ease of Access Center -- From here click on the option for "Make the mouse easier to use".  Once inside this dialog box look for a checkbox labeled "Prevent windows from being automatically arranged when moved to the edge of the screen" and check that box then apply and OK out.  Aero Snap should now be disabled.

    Be kind and Mark as Answer if I helped.

    Monday, December 31, 2012 12:43 AM
  • Hi Peter,

     


    Regarding the full screen issue, I suggest you check whether you are using Aero Snap. You can refer to Snap and Aero.

     


    You can turn off this feature according to the following article.

     


    Disable Aero Snap Auto Maximize and Arrange Window in Windows 7


    Hope this helps.


    Vincent Wang
    TechNet Community Support

    Tuesday, January 1, 2013 5:43 AM

All replies

  • Go to Control Panel -- Ease of Access Center -- From here click on the option for "Make the mouse easier to use".  Once inside this dialog box look for a checkbox labeled "Prevent windows from being automatically arranged when moved to the edge of the screen" and check that box then apply and OK out.  Aero Snap should now be disabled.

    Be kind and Mark as Answer if I helped.

    Monday, December 31, 2012 12:43 AM
  • Hi Peter,

     


    Regarding the full screen issue, I suggest you check whether you are using Aero Snap. You can refer to Snap and Aero.

     


    You can turn off this feature according to the following article.

     


    Disable Aero Snap Auto Maximize and Arrange Window in Windows 7


    Hope this helps.


    Vincent Wang
    TechNet Community Support

    Tuesday, January 1, 2013 5:43 AM