none
windows update is not loading in SCCM software center RRS feed

  • Question

  • SCCM client version 5.00.8853.1020

    when trying to install windows update in sccm software center and click on "install all". no response. after wait about 5 minutes, it pop up below error. tried remove sccm client , remove CCM, CCMcache,CCMsetup folder and reinstall SCCM client but no luck. also tried restart windows update service, rename SoftwareDistribution folder. with no luck. 

    only update has this issue, application install  is working fine.

    could you please advise if anything I can try. thanks

    Tuesday, January 28, 2020 8:35 PM

All replies

  • I had this issue a couple times before. I tried making a batch file in the ccmsetup directory and put in ccmsetup.exe /uninstall but I ended up getting the same message after uninstall and reinstall Software Center. I did notice that this error tends to appear after an update, so maybe rolling the computer back is an option as well?

    I ended up actually having to reimage the machine and that fixed it. Sometimes something in the registry gets weird and if you can image a machine quickly it might be the path of least resistance.



    • Edited by Tsamp Thursday, January 30, 2020 7:26 PM
    Thursday, January 30, 2020 7:25 PM
  • Hello,

    this issue can be related to WMI corruption. You can try to repair the WMI then repair the CCM client.

    regards,


    signatureforums

    Saturday, February 15, 2020 4:11 AM