none
Cluster Manager Version in RSAT Tools

    Question

  • I'm running Windows 10 and have a cluster built with 3 Windows Server 2008 R2 nodes

    I installed RSAT Tools on my laptop, but when I try to connect to the cluster through the Failover Cluster Manager on my laptop I get an error saying:

    "The cluster to which you are attempting to connect is not a version of the cluster supported by this version of Failover Cluster Manager."

    I checked and the current version of Failover Cluster Manager that I am running is version 10. What version of Failover Cluster Manager do I need to run in order to connect to my cluster, and where can I get that?

    I can connect to the cluster from the member nodes just fine.

    Wednesday, March 13, 2019 6:04 PM

Answers

All replies