none
FIM Installation - Database could not be populated RRS feed

  • Question

  • Hi, I'm trying to install a FIM 2010 SP1 in a test environment with Sharepoint 2013 in a WServer 2012...

    But when I'm finally installing the portal it displays the error "Database could not be populated"

    HELP! Can't find the solution anywhere!

    Hope someone can save me :(

    Friday, April 5, 2013 3:45 PM

All replies

  • Hello Samahanta,

    Refer to (This Link), navigate to FIM Service and Portal, go step by step while paying attention to the notes and make sure you've done all the necessary procedures.

    Let me know how it goes.


    Regards, John Atick

    • Proposed as answer by John Edward S Saturday, April 6, 2013 5:17 AM
    Friday, April 5, 2013 4:40 PM
  • Hi John,

    I've added more memory to the database, guessed I just missed one Zero in the Synchronization Server size... Apparently that fixed my error but when I finally finished the installation, the FIM portal did not open, its just a Sharepoint default site!

    I was just thinking of making another server, but this time with Windows 2008R2 and a Sharepoint Foundation 2010... what do you think?

    Thank you!!

    Saturday, April 6, 2013 1:00 AM
  • Starting with a test environment, I would suggest to go for Windows Server 2008 and Sharepoint 2010, at least during this period since there are lots of tutorials, articles and topics related to those two. Then in a later stage, when you feel you have the control and understanding of FIM, you should try something more challenging and go ahead and work on the new versions :)

    Regards, John Atick

    Saturday, April 6, 2013 5:17 AM