none
Project 2010 Crashes RRS feed

  • Question

  • Project 2010 crashes at random times and the app log is pointing to the ntdll.dll

    I reinstalled Project and installed the SP2 fix but get the same results.  Are there any other Project updates or fixes I should have?

    Faulting application name: WINPROJ.EXE, version: 14.0.6109.5000, time stamp: 0x4e49ff1c

    Faulting module name: ntdll.dll, version: 6.1.7601.17725, time stamp: 0x4ec49b60

    Exception code: 0xc0000374

    Fault offset: 0x000c380b

    Faulting process id: 0xa48

    Faulting application start time: 0x01cd97fe2fbc11a3

    Faulting application path: C:\Program Files\Microsoft Office\Office14\WINPROJ.EXE

    Faulting module path: C:\Windows\SYSTEM32\ntdll.dll

    Report Id: 3460d8cb-040c-11e2-884f-402cf41a79c8

    Friday, September 21, 2012 5:30 PM

All replies

  • Hi,

    Application crashing may occur due to multiple reasons. Like OS, Anti-Virus, or corrupt project plan.

    Try to disable any custom add -in.

    Open Project Pro. Navigate to File Menu and then click on Options>>Add-in

    Click on Manage Add-in at the bottom of the screen and uncheck any active add-in.

    Close and reopen the application to validate the behavior.

    If doesn’t work try installing latest CU

    For project 2010 there is no SP2, most recent service pack is SP1 and cumulative update is Aug 2012 CU.

    As per above error message WINPROJ.EXE, version: 14.0.6109.5000, which indicates Aug 2011 CU

    You can request to download AUG 2012 CU from here

    http://support.microsoft.com/kb/2687386

    Note : Project Online forum is for new version of Project (2013), for Project Pro\STD 2010 you may need to post your question here

    http://social.technet.microsoft.com/Forums/en-US/projectprofessional2010general/threads


    Hrishi Deshpande – Senior Consultant DeltaBahn
    Blog | < | LinkedIn

    Please click Mark As Answer; if a post solves your problem or Vote As Helpful; if a post has been useful to you.This can be beneficial to other community members reading the thread.

    Friday, September 21, 2012 6:15 PM
    Moderator
  • Thanks for your response.

    I disabled an Adobe Plugin--the only plugin that was installed.  I also tried to install the AUG 2012 CU and got the error message "The expected version of hte product was not found on the system"

    My user is going to work with the plugin's disabled and see what happens.  Are there any recent MS updates that may be interfering with Project?

    Thanks.

    Friday, September 21, 2012 7:26 PM
  • I dont think so, any recent MS update is caus of this issue. Otherwise  many user could have reported this issue

    Which version are you using 32 bit or 64 bit?


    Hrishi Deshpande – Senior Consultant DeltaBahn
    Blog | < | LinkedIn

    Please click Mark As Answer; if a post solves your problem or Vote As Helpful; if a post has been useful to you.This can be beneficial to other community members reading the thread.

    Friday, September 21, 2012 8:34 PM
    Moderator
  • This is a 32bit installation.  

    I will be reimaging the system later today since this system was passed on from another user and was not a clean install.

    Thank you for your input on this issue.

    Monday, September 24, 2012 1:37 PM