locked
Internet Explorer 10 messed up by UltraSurf? RRS feed

  • Question

  • Hello,

    I use my Windows 8 laptop at school, but sometimes to bypass the internet filter I use a program called UltraSurf, which is a free proxy program that is mainly used in China/North Korea to bypass all the Communist restrictions there. However, it works just as well here in the U.S., and it's quite helpful when I need to get to a site that's blocked for one reason or another.

    However, now I have a problem. One site that I visit frequently that isn't blocked by the filter is now showing up in a way it definitely shouldn't be.

    The site I'm trying to go to is this: http://forum.symthic.com/

    What I'm seeing is this: http://i362.photobucket.com/albums/oo66/Dimentio343/wut_zpse174a00c.png

    So something is wrong here. At first I thought it was the site's fault, but when I went into a different browser, I found no problem. I also contacted the people on the site, and their research came up that it had something to do with UltraSurf, which came as no surprise to me.

    Now I want to know how to fix this. I've tried resetting my Internet Explorer settings, as well as "reinstalling" Internet Explorer 10, but none of that worked. I also removed UltraSurf from my computer, but it still doesn't work. So UltraSurf must have done something with Internet Explorer's files or something.

    How do I fix this?

    Thanks.

    Wednesday, March 27, 2013 4:45 PM

All replies

  • Hi,

    Does the system restore work?

    Try to open Internet Explorer 10 in no-add ons mode and check if it displays normally.
    a) Press the ‘Windows+R’ key on the keyboard.
    b) In the Run window type ‘iexplore –extoff’ and click ‘OK’.
    c) Now try to open the websites to check if you’re able to load the websites.


    Tracy Cai
    TechNet Community Support

    Thursday, March 28, 2013 8:37 AM
  • Running it without add-ons yields the same result. What's system restore?
    Thursday, March 28, 2013 4:02 PM
  • Hi,

    Please check out this link:

    http://windows.microsoft.com/en-US/windows7/products/features/system-restore


    Tracy Cai
    TechNet Community Support

    Friday, March 29, 2013 2:06 AM
  • Sadly, that didn't work. I've had this issue for about a month now, and the System Restore points were too recent.
    Friday, March 29, 2013 5:12 AM