none
GSI.XW Site not accessible with Shared Access RRS feed

  • Question

  • Recently one of the sites I had allowed changed the address to a "http://gsi.xw.gm.com/si/home.do" address. I have tried all the combinations I can think of to allow this site, but have not been able to come up with one that works. I would appreciate any help on this.

     

    Thanks

     

    Oscargro

    Wednesday, February 20, 2008 11:35 AM

Answers

  • Hi Oscargro,

     

    I understand that a user profile cannot be unlocked which may cause the issue.

     

    First of all, please let me know if you have tried to add the link by performing the following steps:

     

    1.       Open SteadyState, choose a user under User Settings.

    2.       Please navigate to "Feature Restrictions" tab.

    3.       Add the link "gsi.xw.gm.com/si/home.do" (without quotation mark) to Web Address Allowed.

     

    If not, please have a try so that we can continue the troubleshooting. Thank you for your understanding.

     

    For the locked user profile issue, let's try the following steps to unlock user profile manually:

     

    1.       Open SteadyState on XP, click the user profile.

    2.       Uncheck the "Lock profile to prevent the user from making permanent changes" option under General tab to unlock the user profile, click OK.

    3.       Browse to C:\Documents and Settings\UserName\, please rename NTUSER.MAN to NTUSER.DAT

     

    Let's check if we can unlock the user profile.

     

    Best regards,

    Friday, February 22, 2008 9:50 AM
    Moderator

All replies

  •  

    Hi Oscargro,

     

    From your description, I understand that you cannot access the link "http://gsi.xw.gm.com/si/home.do" though you have added it to Windows SteadyState allow list and tried other ways to allow it.

     

    Oscargro, before we go further, I would appreciate your help to clarify the following questions:

     

    1.       Can you access the link by using an Administrator account or users with Administrator privilege?

    2.       Can you access the link on other computers without Windows SteadyState installed?

    3.       What is the exact error message when trying to access the website?

     

    Meanwhile, let's try the following steps to add a link to allow list:

     

    1.       Open SteadyState, choose a user under User Settings.

    2.       Please navigate to "Feature Restrictions" tab.

    3.       Add the link "gsi.xw.gm.com/si/home.do" (without quotation mark) to Web Address Allowed.

    4.       Then, please log off and use the previous configured account to log on and check the result.

     

    Also, I'd like to inform you that when I try to access the link, I received the following error message:

     

    "You are not authorized to view the requested information."

     

    If you receive the same error message, we may need to contact with website and ask for grant access. Thank you for your understanding.  

     

    Best regards,

    Thursday, February 21, 2008 6:24 AM
    Moderator
  • I can access the site from the Adminsitrator side, I believe that I have located the problem. I locked the account and now when I unlock it, it doesn't unlock. I cannot change anything. I unchecked the "lock" setting and removed all of the restrictions, the settings show that they are changed, but when I  log off and log onto the restricted account, it acts as it did when I had the original settings restricted. Is there a special way to unlock the account so that I can change it?

    I've rebooted twice, still it won't release the settings.

     

    I think I may need to create a new user account with new restrictions. I've had to do this before when I couldn't get SteadyState to recognize my changes, but I would rather find the solution as I have many more workstations to duplicate this on and I don't want to have to  create new accounts everytime a web page changes.

     

     

    BTW, the message I get is "This page cannot be displayed" just like the other sites that are resticted, we do have access to this site.

     

    Thanks

     

     

    Thursday, February 21, 2008 11:56 AM
  • Hi Oscargro,

     

    I understand that a user profile cannot be unlocked which may cause the issue.

     

    First of all, please let me know if you have tried to add the link by performing the following steps:

     

    1.       Open SteadyState, choose a user under User Settings.

    2.       Please navigate to "Feature Restrictions" tab.

    3.       Add the link "gsi.xw.gm.com/si/home.do" (without quotation mark) to Web Address Allowed.

     

    If not, please have a try so that we can continue the troubleshooting. Thank you for your understanding.

     

    For the locked user profile issue, let's try the following steps to unlock user profile manually:

     

    1.       Open SteadyState on XP, click the user profile.

    2.       Uncheck the "Lock profile to prevent the user from making permanent changes" option under General tab to unlock the user profile, click OK.

    3.       Browse to C:\Documents and Settings\UserName\, please rename NTUSER.MAN to NTUSER.DAT

     

    Let's check if we can unlock the user profile.

     

    Best regards,

    Friday, February 22, 2008 9:50 AM
    Moderator

  •  I was not able to change any setting in the user profile after Steady State had been running for over two weeks or so. It showed that I changed the setting, but going to the user account, it hadn't changed. Rebooting didn't help. To get new settings to work, I've had to unistall Steady State, and create a new user account, and reinstall steady state to impliment the settings.


    I tried changing IE browser settings so that the users  weren't able to  browse the internet, just able to go the  sites needed to  for  working, (by desktop shorcuts) then install Steady State and lock down the browser, but  I'm not able to stop the search function in IE. Is this possible?  I would rather have it set this way due to the  sites that are allowed will change in the future and I have too many workstaitons to configure to be redoing these settings everytime the sites change.

    Thanks

    Oscargro
    Tuesday, February 26, 2008 5:28 PM
  • Hi Oscargro,

     

    I understand that you would like to disable search component in Internet Explorer. Based on my test, we can choose a method below to disable it.

     

    Method 1:

    ============

    1) Create a text file called nosearch.txt.

    2) The content of the text file can be "Search is disabled".

    3) Save this as hidden and read-only.

    4) Modify the following registry keys to the following values:

     

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Search\SearchAssistant=c:\<foldername>\nosearch.txt

     

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer\Search\CustomizeSearch=c:\<foldername>\nosearch.txt

     

    Method 2:

    ============

    1) Click "Start", go to "Run", type "gpedit.msc" and press Enter.

    2) Enable the policy:  USER\Administrative Templates\Windows Components\Internet Explorer\Search: Disable Search Customization

    3) Enable the policy: USER\Administrative Templates\Windows Components\Internet Explorer\Search: Disable Find Files via F3 within the browser

    4) Navigate to USER\Windows Settings\Internet Explorer Maintenance\Important URLS\ , mark "Customize Search bar URL" and use about:blank as the value.

     

    The above three settings together will make sure that the user can’t search using the F3 or Ctrl+E options. User will get a blank screen if he tries to search and the customization option wont be available since we have disabled it through group policy.

     

     

    Best regards,

     

    Wednesday, February 27, 2008 6:58 AM
    Moderator
  • Thanks a lot !!

    This works great! Now I can configure the rest of the workstations and be at ease knowing that the workers are not playing during the day.


    Oscargro
    Thursday, February 28, 2008 11:36 AM