locked
Automatic Reply's are not working RRS feed

  • Question

  • We have currently setup up several servers for a company and nobody is able to use there out of office. When they try to do so they are presented with "Your automatic reply settings cannot be displayed because the server is currently unavailable. Try again later". 

    I have looked on the exchange server and nothing is blocking this from occurring, i have also read several other of the post's on this website and on others and am needing help with this. 

    Thanks 


    Tuesday, November 3, 2015 3:49 PM

Answers

  • No apostrophe is ever required for plurals.

    That setting is performed through Exchange Web Services.  Make sure the web services virtual directory is properly configured and your server has a valid trusted certificate installed.


    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."
    Celebrating 20 years of providing Exchange peer support!

    • Proposed as answer by Prem P Rana Wednesday, November 4, 2015 4:44 PM
    • Marked as answer by David Wang_ Tuesday, November 17, 2015 7:06 AM
    Tuesday, November 3, 2015 5:21 PM
  • Hi,

    What is your detailed exchange version?

    Please confirm if the client user can set up OOF in OWA.
    Generally, if the issue doesn't happen in OWA but only in Outlook for all users, the issue may be related to autodiscover service. We can check the autodiscover by running the following command :
    Get-ClientAccessServer | FL Identity,AutodiscoverServiceInternalUri

    If the issue persists in OWA, please run the following command to check OOF URL:
    Get-WebServicesVirtualDirectory | FL Identity,*AUTH*,*url*

    Regards,

    David 

    • Proposed as answer by Prem P Rana Wednesday, November 4, 2015 4:44 PM
    • Marked as answer by David Wang_ Tuesday, November 17, 2015 7:06 AM
    Wednesday, November 4, 2015 1:49 AM

All replies

  • No apostrophe is ever required for plurals.

    That setting is performed through Exchange Web Services.  Make sure the web services virtual directory is properly configured and your server has a valid trusted certificate installed.


    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."
    Celebrating 20 years of providing Exchange peer support!

    • Proposed as answer by Prem P Rana Wednesday, November 4, 2015 4:44 PM
    • Marked as answer by David Wang_ Tuesday, November 17, 2015 7:06 AM
    Tuesday, November 3, 2015 5:21 PM
  • Hi,

    What is your detailed exchange version?

    Please confirm if the client user can set up OOF in OWA.
    Generally, if the issue doesn't happen in OWA but only in Outlook for all users, the issue may be related to autodiscover service. We can check the autodiscover by running the following command :
    Get-ClientAccessServer | FL Identity,AutodiscoverServiceInternalUri

    If the issue persists in OWA, please run the following command to check OOF URL:
    Get-WebServicesVirtualDirectory | FL Identity,*AUTH*,*url*

    Regards,

    David 

    • Proposed as answer by Prem P Rana Wednesday, November 4, 2015 4:44 PM
    • Marked as answer by David Wang_ Tuesday, November 17, 2015 7:06 AM
    Wednesday, November 4, 2015 1:49 AM