locked
error restoring ntbackup for exchange 2003 RRS feed

  • Question

  • hi,

    i'm new to this forum and excahnge 2003 as well, when i was trying to restore backup it showing errror.frist i installed excange created users every thing is fine including web access.

    then i used nt backup took backup of data store.

    later i unmounted datastore,

    started ntbackup, cliecked on restore and next, restore process starts and status failed. no error nothing. all it says an error occured, error id.  after faied restore if i try to mount the data store It says   AN INTERNAL ERROR ORCCURED PLEASE RESTARTED MICORO SOFT EXCHANGE SERVER MANAGER ./........and other service i dont remeber it now...

    tried reinstalling and doing same restore and getting same failed failed failed status, later unable to mount old data store agin.

    please help me stucking at simple thing at starting.

    thank you.
    Monday, July 30, 2012 4:32 PM

Answers

  • You did a full backup correct? Sounds like some log files are missing and can't mount now. Did you muck with any of the Exchange transaction logs?

    James Chong MCITP | EA | EMA; MCSE | M+, S+ Security+, Project+, ITIL msexchangetips.blogspot.com

    Monday, July 30, 2012 4:45 PM

All replies

  • You did a full backup correct? Sounds like some log files are missing and can't mount now. Did you muck with any of the Exchange transaction logs?

    James Chong MCITP | EA | EMA; MCSE | M+, S+ Security+, Project+, ITIL msexchangetips.blogspot.com

    Monday, July 30, 2012 4:45 PM
  • What does the application event log say?

    Fiona Liao

    TechNet Community Support

    Tuesday, July 31, 2012 8:38 AM
    Moderator