locked
How do I switch Windows 8 to desktop mode from tablet mode? RRS feed

  • Question

  • I think my laptop is in tablet mode, because after only one minute of inactivity it goes to the lock screen and asks me for a password.  This is troublesome when I am trying to read something, for example.

    Thanks.

    Thursday, February 13, 2014 5:09 PM

Answers

  • This also looks promising:

    • Go to the Control Panel, Administrative Tools, Local Security Policy
    • Expand Local Policies > Security Options
    • Find Interactive Logon: Machine Inactivity Limit and see if it's configured.  If not, try setting it to a long value or zero.

      

    -Noel


    Detailed how-to in my eBooks:  

    Configure The Windows 7 "To Work" Options
    Configure The Windows 8 "To Work" Options

    • Marked as answer by 暁北 Monday, February 24, 2014 1:41 PM
    • Unmarked as answer by 暁北 Monday, February 24, 2014 1:43 PM
    • Marked as answer by dvall Tuesday, February 25, 2014 6:08 PM
    Monday, February 24, 2014 4:57 AM

All replies

  •  On your desktop, right click anywhere and click on PERSONALIZE.  Go to your SCREEN SAVER icon and UNCHECK "On resume, display login screen.

    Exchange Queries

    Thursday, February 13, 2014 5:20 PM
  • Actually, its more complicated than that.  All the details are in the initial question here:
    http://social.technet.microsoft.com/Forums/windows/en-US/dd4580ef-148d-40f8-a18c-398ec13c19bf/cannot-change-screensaver-timeout-windows-81-student?forum=w8itprogeneral#dd4580ef-148d-40f8-a18c-398ec13c19bf

    Thanks, though.

    Thursday, February 13, 2014 6:09 PM
  • Hi,

    Go to your Screen Saver Settings, select how many idle minutes to Wait before going to straight to the log on screen without a screen saver displaying first.

    Meanwhile, go to Control Panel\All Control Panel Items\Power Options, click "Change plan settings" link of your current selected plan, click "Change settings that are currently unavailable", set "turn off the display" as "never".

    In addition, as NextXPert's view, Did you configure mail to sync with an Exchange environment?

    Please refer to this thread:

    http://social.technet.microsoft.com/Forums/windows/en-US/ace4085a-b0ba-4a98-898d-cd92d9e88e13/windows-8-cannot-change-screensaver-timeout?forum=w8itprogeneral


    Karen Hu
    TechNet Community Support

    Friday, February 14, 2014 7:57 AM
  • I have not configured mail to sync with an Exchange environment because even after Googling it I cannot figure out how to do it.

    Like I said in my other post about this (in the link in my reply above) I have tried these things you suggested. 
    The whole problem is that these settings do not work, and I do not understand how nobody can have an answer to this, let alone how Microsoft could make a product susceptible to such a problem in the first place.  I mean, this is Microsoft we are talking about...

    Thanks, though.

    • Edited by dvall Monday, February 24, 2014 1:20 AM
    Monday, February 24, 2014 1:19 AM
  • Although not supported by Microsoft, you can install "Classic Start" which disables Metro, Charm Bar and adds a start menu. 

    You can also change your power and lock screen plans in the control panel. 
    Monday, February 24, 2014 1:47 AM
  • This is a great add-on.  Unfortunately, it does not fix the problem.  Windows still ignores the screensaver settings and power settings and auto-locks after 1 minute of inactivity.

    Thanks.

    Also, it might be worth noting that I am running Windows 8.1 on an HP Pavilion laptop which initially came preinstalled with Vista like 4 years ago.  Maybe that has something to do with it.
    • Edited by dvall Monday, February 24, 2014 3:31 AM
    Monday, February 24, 2014 3:26 AM
  • Try enabling the configuration of the "Console lock display off timeout" and changing it to 0:

    http://www.eightforums.com/tutorials/8267-power-options-add-console-lock-display-off-timeout.html

     

    -Noel


    Detailed how-to in my eBooks:  

    Configure The Windows 7 "To Work" Options
    Configure The Windows 8 "To Work" Options

    • Marked as answer by 暁北 Monday, February 24, 2014 1:42 PM
    • Unmarked as answer by 暁北 Monday, February 24, 2014 1:43 PM
    Monday, February 24, 2014 4:34 AM
  • try this

    http://social.technet.microsoft.com/Forums/windows/en-US/dd4580ef-148d-40f8-a18c-398ec13c19bf/cannot-change-screensaver-timeout-windows-81-student?forum=w8itprogeneral#dd4580ef-148d-40f8-a18c-398ec13c19bf


    ----Please vote if this is helpful----- -----Knowledge is Power-------- Ajo Abraham [MCP] [MCTS]

    • Marked as answer by 暁北 Monday, February 24, 2014 1:41 PM
    • Unmarked as answer by 暁北 Monday, February 24, 2014 1:43 PM
    Monday, February 24, 2014 4:36 AM
  • This also looks promising:

    • Go to the Control Panel, Administrative Tools, Local Security Policy
    • Expand Local Policies > Security Options
    • Find Interactive Logon: Machine Inactivity Limit and see if it's configured.  If not, try setting it to a long value or zero.

      

    -Noel


    Detailed how-to in my eBooks:  

    Configure The Windows 7 "To Work" Options
    Configure The Windows 8 "To Work" Options

    • Marked as answer by 暁北 Monday, February 24, 2014 1:41 PM
    • Unmarked as answer by 暁北 Monday, February 24, 2014 1:43 PM
    • Marked as answer by dvall Tuesday, February 25, 2014 6:08 PM
    Monday, February 24, 2014 4:57 AM
  • Noel,

    OMFG IT WORKED!  I am so excited I might cry.  Now I can go to the power options, set the display to shut off when I want AND I don't have to log back in when I wake it up.  AMAZING!!!  AND, I didn't have to edit my registry keys, although I appreciate the suggestion.

    If I could give you all of my points I would, but I don't have any.

    -Mike


    microsoft sucks

    Monday, February 24, 2014 9:41 PM
  • That's good news.  Not sure what was up with the answer marking and unmarking by Andy, but thanks for confirming what worked.

     

    -Noel


    Detailed how-to in my eBooks:  

    Configure The Windows 7 "To Work" Options
    Configure The Windows 8 "To Work" Options

    Tuesday, February 25, 2014 9:47 PM