none
OS deployment did not complete successfully FAILURE 5627 RRS feed

  • Question

  • Dear Folks!

    im facing the following issue: Recently i have updated a windows sp1 image using dism in combination with WSUS offline updater, i just replaced the wim file at the deploymentshare (what seemed like a logical step for me) When my colleague wanted to roll out the image on a laptop this morning, he got the following error message:

    FAILURE ( 5627 ): -2146498513  0x800F082F: Run DISM.exe LTIApply 5-3-2019 8:18:03 0 (0x0000)

    bellow the link to the bdd log. I hope someone can help us further.

    https://1drv.ms/u/s!Aovs3S19PUBQfJ3J4hE7UWUlQDc



    • Edited by Zaydaza Tuesday, March 5, 2019 12:54 PM
    Tuesday, March 5, 2019 12:16 PM

All replies

  • Anyone?
    Wednesday, March 6, 2019 8:37 AM
  • I dont have my log reader on this program but at what point does the error happen? does it make it passed the installation phase where is installs the OS into the disk? Maybe start by disabling the step for the wsus updater and see if it continues past that.

    Instead of manually using dism to inject updates into the wim file just download them from the MS Update Catalog and load them into the Packages sections of the tasksequence. You will need to setup a selectionprofile so it loads the correct updates.

    Wednesday, March 6, 2019 1:13 PM
  • I would say check your dism.log and also check the unattend file to make sure it's not corrupted as it appears DISM fails to apply it.

    As a side note, the best way to handle updating an OS is to build your image in a VM. You can add a suspend task sequence step. That way you can create a checkpoint while it is suspended. You can at a later date load that checkpoint, run Windows update and create a new checkpoint after those updates were applied. Continue the task sequence so that you have a newly captured WIM with properly installed updates.
    <![LOG[Copy File: C:\MININT\unattend.xml to C:\Windows\Panther\Unattend.xml]LOG]!><time="08:17:31.000+000" date="03-05-2019" component="LTIApply" context="" type="1" thread="" file="LTIApply">
    <![LOG[Copied unattend.xml to C:\Windows\Panther for image apply.]LOG]!><time="08:17:31.000+000" date="03-05-2019" component="LTIApply" context="" type="1" thread="" file="LTIApply">
    <![LOG[About to run command: dism.exe /Image:C:\ /Apply-Unattend:C:\Windows\Panther\Unattend.xml /ScratchDir:C:\MININT\Scratch]LOG]!><time="08:17:31.000+000" date="03-05-2019" component="LTIApply" context="" type="1" thread="" file="LTIApply">
    <![LOG[Command has been started (process ID 1768)]LOG]!><time="08:17:31.000+000" date="03-05-2019" component="LTIApply" context="" type="1" thread="" file="LTIApply">
    <![LOG[  Console > Deployment Image Servicing and Management tool]LOG]!><time="08:17:31.000+000" date="03-05-2019" component="LTIApply" context="" type="1" thread="" file="LTIApply">
    <![LOG[  Console > Version: 6.1.7601.17514]LOG]!><time="08:17:31.000+000" date="03-05-2019" component="LTIApply" context="" type="1" thread="" file="LTIApply">
    <![LOG[  Console > Image Version: 6.1.7601.18489]LOG]!><time="08:17:33.000+000" date="03-05-2019" component="LTIApply" context="" type="1" thread="" file="LTIApply">
    <![LOG[  Console > Error: 0x800f082f]LOG]!><time="08:18:03.000+000" date="03-05-2019" component="LTIApply" context="" type="1" thread="" file="LTIApply">
    <![LOG[  Console > DISM failed. No operation was performed. ]LOG]!><time="08:18:03.000+000" date="03-05-2019" component="LTIApply" context="" type="1" thread="" file="LTIApply">
    <![LOG[  Console > For more information, review the log file.]LOG]!><time="08:18:03.000+000" date="03-05-2019" component="LTIApply" context="" type="1" thread="" file="LTIApply">
    <![LOG[  Console > The DISM log file can be found at X:\WINDOWS\Logs\DISM\dism.log]LOG]!><time="08:18:03.000+000" date="03-05-2019" component="LTIApply" context="" type="1" thread="" file="LTIApply">


    Daniel Vega

    Friday, March 8, 2019 3:35 PM
  • Im sorry for the delayed reply, i have not received an email about a reply on this post. 

    The error happens after "Install the OS into the disk" when i dont use wsus updater, everything works fine. Could you tel me how to create a selection profile?

    Thursday, March 14, 2019 12:10 PM
  • Try building your image using this guide - Building a Windows 10 v1809 reference image using Microsoft Deployment Toolkit (MDT)

    Try managing drivers like this (shows you how to create a selection profile) - MDT 2013 Lite Touch Driver Management


    Daniel Vega

    Thursday, March 14, 2019 1:46 PM
  • Hi Daniel,

    Thanks, i will check the guiide en try to make a w7 image.

    Monday, March 18, 2019 10:26 AM
  • Support (and patches) for Windows 7 ends in 9 months, you should really consider moving on to Windows 10 at this point.
    I hope you're able to get your image made though.

    Daniel Vega

    Thursday, March 21, 2019 1:30 PM